.NET Framework bei Exchange Updates berücksichtigen

Kleiner Tipp am Rande da die Frage schon häufiger gestellt wurde: Muss ich bei der Installation von Exchange Updates (CUs) auch .NET Framework berücksichtigen? Einfache Antwort: Ja! Hier die etwas ausführlichere Antwort: Nicht unterstützte NET Framework Versionen in Verbindung mit Exchange Server können durchaus problematisch sein, wie sich in der Vergangenheit schon gezeigt hat: https://www.frankysweb.de/net-framework-4-6-1-nicht-auf-exchange-servern-installieren/ Die NET Framework Version muss aber auch bei der Aktualisierung von älteren Mehr »

Achtung: .NET Framework 4.7 nicht auf Exchange Servern installieren

Seit ca. einem Monat ist .NET Framework 4.7 verfügbar, voraussichtlich wird es auch bald per Windows Update verteilt. Auch wenn .NET 4.7 auf Windows Server bereits unterstützt wird, sollte man bei Exchange Servern vorsichtig sein. Hier die aktuelle Supportmatrix für Windows Server und .NET 4.7: The .NET Framework 4.7 is supported on the following Windows Server versions: Windows Server 2016 Windows Server 2012 R2 Windows Server Mehr »