Outlook 2013 SP1 ab November für M365 erforderlich

Ab dem 01.11.2021 ist mindestens Outlook 2013 SP1 für Microsoft 365 erforderlich. Bisher funktionierten auch ältere Outlook Versionen mit Microsoft 365 meist problemlos. Ab dem 01.11.2021 sperrt Microsoft nun aber Outlook Versionen, welche älter als 2013 SP1 sind, von der Nutzung aus und blockt diese Versionen. Hier findet sich der entsprechende Artikel von Micorsoft: New … Weiterlesen …

Microsoft 365: HTTP 500 – Es ist ein Fehler aufgetreten – Anmeldung nicht möglich

Bei einer Migration von Exchange onPrem zu Microsoft 365 ist der Fehler aufgetreten, dass sich per AADConnect synchronisierte Benutzer an manchen Diensten (wie beispielsweise Exchange Online und Office Portal) nicht anmelden konnten (HTTP 500 Fehler). Die Anmeldung Teams und OneDrive war jedoch ohne Probleme möglich. Die Anmeldung via Edge und Internet Explorer war ebenfalls an … Weiterlesen …