Exchange Server: Neue Updates (September 2017)

Es wurden neue Updates für alle Exchange Server Versionen veröffentlicht. Hier geht es direkt zum Download:

Exchange Updates

Hier geht es zu den Details der Änderungen:

Artikel zu den Updates auf dem Exchange Team Blog:

Für mich persönlich sind dies die wichtigsten Neuerungen für Exchange 2016:

  • Das minimale Gesamtstrukturfunktionslevel ist nun Server 2008 R2. Vor der Installation von CU7 müssen also ggf. Aktualisiert werden

Hier findet sich ein Artikel über Punkte die bei der Installation von CUs für Exchange 2016 beachtet werden müssen:

Exchange 2016: Kumulative Updates (CU) installieren

Insbesondere der Windows Defender und andere Virenscanner sollten für die Dauer der Installation deaktiviert werden, diese verursachen gern mal Probleme während der Aktualisierung. Der Windows Defender sorgt gerne dafür, das Exchange CUs mehrere Stunden für die Installation benötigen.

18 Replies to “Exchange Server: Neue Updates (September 2017)”

  1. Ich meinte natürlich mit dem nicht drauf verlassen die Microsoft Seite.
    Behebt das CU7 evtl. das iOS11 Problem oder muss hier Apple auch noch was machen?

  2. .Net 4.7 und .Net 4.7.1 sind noch nicht supportet. Im Blogpost steht dazu:

    „The Exchange Team will include support for .NET Framework 4.7.1 in our December Quarterly updates for Exchange Server 2013 and 2016, at which point it will be optional. [..]
    The Exchange team has decided to skip supporting .NET 4.7.0 with Exchange Server.“

  3. Franky, ich lese die Release Notes anders. Da wird noch kein .Net 4.7.1 unterstützt:
    Support for latest .NET Framework
    The .NET team is preparing to release a new update to the framework, .NET Framework 4.7.1. The Exchange Team will include support for .NET Framework 4.7.1 in our December Quarterly updates for Exchange Server 2013 and 2016, at which point it will be optional. .NET Framework 4.7.1 will be required on Exchange Server 2013 and 2016 installations starting with our June 2018 quarterly releases. Customers should plan to upgrade to .NET Framework 4.7.1 between the December 2017 and June 2018 quarterly releases.

    The Exchange team has decided to skip supporting .NET 4.7.0 with Exchange Server. We have done this not because of problems with the 4.7.0 version of the Framework, rather as an optimization to encourage adoption of the latest version.

  4. Hi, ich habe seit der CU7 Installation Probleme mit Outlook 2016 und Windows-Sicherheit Fenster die aufpoppen und nach den Credentials verlangen. Egal welche und wie ich diese eingebe funktioniert es nicht. Dies allerdings auch nur bzw. fast immer wenn ich einen Mailanhang öffnen will. Klicke ich ein paar auf abbrechen geht es wieder, ist aber sehr nervig!

    Jemand das gleiche verhalten und oder einen Tipp (Vor CU 7 lief alles ohne Problem und ich hatte nie Probleme mit einer Password Abfrage im Betrieb mit Outlook)?

    Danke, Pauli

  5. Hallo,
    @Pauli, ich habe die gleichen Probleme unter 2013 mit dem letzten CU. Dachte schon ich habe andere Probleme da ich im Netz soweit nichts finden konnte. Tritt in der Dom und auf Outlook Anywhere auf. Kann es noch jemand bestätigen bzw. Kennt eine Seite mit Lösungen zu dem Problem? Liegt es evtl. am Outlook 2016?
    Gruß Thomas

  6. Das mit dem Windows Sicherheitsfenster haben wir nun auch.
    Exchange 2016 CU7 mit Outlook 2016

  7. Macht es zwar nicht besser, beruhigt mich aber dahin gehen nicht mehr weiter alles auf den Kopf zu stellen. Nach meiner Beobachtung und diversen Tests tritt das Problem nur mit Outlook 2016 auf!

    Hoffentlich bekommt dies auch bald MS mit und bessert nach!

    Gruß, Pauli

  8. Hat hier jemand schon eine Lösung? Ich habe noch CU6 aber das Outlook fragt an nur einem Client seit Freitag ständig nach dem Passwort…

  9. wir haben das Problem auch. Mit Exchange 2016 (CU4). Downgrade von Office sieht bis jetzt gut aus.

  10. Ich hab grade versucht das Update auf einem meiner Exchange 2016 (DAG) zu installieren. Der Installer bricht ab weil er die dienste nicht mehr starten kann. Logisch Setup setzt die ja auch auf Disabled, aber enabled sie scheinbar nicht mehr.

    Powershell Execution Policy ist unrestricted, Antivirus ist aus und ausgeführt natürlich mit einem administrativen Benutzer…

    Jemand eine Idee?

    Error:
    The following error was generated when „$error.Clear();
    if (get-service MSExchangeServiceHost* | where {$_.name -eq „MSExchangeServiceHost“})
    {
    restart-service MSExchangeServiceHost
    }
    “ was run: „Microsoft.PowerShell.Commands.ServiceCommandException: Service ‚Microsoft Exchange Service Host (MSExchangeServiceHost)‘ cannot be started due to the following error: Cannot start service MSExchangeServiceHost on computer ‚.‘. —> System.InvalidOperationException: Cannot start service MSExchangeServiceHost on computer ‚.‘. —> System.ComponentModel.Win32Exception: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it
    — End of inner exception stack trace —
    at System.ServiceProcess.ServiceController.Start(String[] args)
    at Microsoft.PowerShell.Commands.ServiceOperationBaseCommand.DoStartService(ServiceController serviceController)
    — End of inner exception stack trace —„.

  11. Moin @Bias
    das hat geholfen, zusätzliche Powershell mit ner Script Schleife

    while (1 -le 2) { sleep 1 ; Get-Service | where{$_.DisplayName -Like ‘Microsoft Exchange*’} | Set-Service –StartupType ‘Automatic’ }

  12. Hallo Zusammen,

    ich versuche gerade Exch 2016 CU7 zu installieren.
    Bei Schritt 1von15 kommt dann folgender Fehler:

    Der folgende Fehler wurde generiert, als „$error.Clear();
    install-AdministrativeGroup -DomainController $RoleDomainController

    “ ausgeführt wurde: „Microsoft.Exchange.Data.Directory.ADObjectAlreadyExistsException: Fehler bei Active Directory-Vorgang mit „mein DC“ . Das Objekt ‚CN=Folder Hierarchies,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=“domain“,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=hef,DC=“domain“,DC=de‘ ist bereits vorhanden.

    Hat da jemand eine Idee?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.