Exchange 2010: Dienst MSExchangeIS startet nicht (Event 5003)

Wenn Event 5003 nach einem Neustart des Servers protokolliert wird und sich daraufhin der Exchange Informationsspeicherdienst (MSExchangeIS) nicht starten lässt, ist die Ursache meist, das die Zeit zwischen DC und Exchange Server zu stark abweicht.

Ursache dafür kann in vmWare Umgebungen sein, das sich die Zeit mit dem ESX Host synchronisiert und nicht mit dem DC. In den vmWare Tools lässt sich dieses Verhalten aschalten

Nachdem das Häkchen entfernt wurde, lässt sich die Uhrzeit mit folgendem Befehl vom DC synchronisieren:

Net time \\DCNAME /Set

Danach muss noch der Dienst „Microsoft Exchange Active Directory-Topologie“ neugestartet werden. Wenn noch nicht geschehen kann dann der Dienst „Microsoft Exchange Informationsspeicher“ gestartet werden.

4 Gedanken zu „Exchange 2010: Dienst MSExchangeIS startet nicht (Event 5003)“

  1. Hallo!
    Hab die VMware Tools auf 5.1 aktualisiert und hatte am Exchange auch diesen fehler. Die neuen VMWaretools kann man nur über CMD abfragen bzw. einstellen.

    Obwohl (wie bei denen oberen Kommentar) die Uhrzeitsync lt. Statusabfrage aus war wurde diese aber offensichtlich sehr wohl gesynct. Mit dem Befehl (Im VMwareTools verzeichnis):
    vmwaretoolboxcomd.exe timesync disable
    wurde das ganze dann deaktiviert die Dienste neu gestartet und siehe da funktioniert einwandfrei…

    Antworten
  2. Nach einen Neustart des Exchange Server bestand wieder das gleiche Problem.

    Durch das Update vom ESXi 5.0 auf 5.1 wurden komischerweise die Zeitservereinstellungen nicht wieder übernommen. Hab daraufhin diese wieder eingestellt und am Exchangeserver mittels Befehl (im VMwartools Verzeichnis):

    vmwaretoolboxcmd.exe timesync enable

    um die Uhrzeitsync beim Start der Virtuellen Maschine direkt vom ESX Host zu bekommen.

    Nun funktioniert das ganze auch nach einen Neustart :)

    Antworten

Schreibe einen Kommentar