Outlook 2016 Passwortabfrage beim Öffnen von Anhängen

Das folgende Verhalten tritt derzeit verstärkt mit Outlook 2016 und Exchange Server 2016 CU7 auf. Outlook fragt nach dem Öffnen von Anhängen nach den Anmeldeinformationen bzw. es erscheint die Passwortabfrage.

Dieses verhalten konnte ich in meiner Umgebung mit Outlook 2016 (Version 1708 Build 8431.2079) und Exchange 2016 CU7 nachvollziehen.

Outlook 2016 Passwortabfrage beim Öffnen von Anhängen

Sobald der Anhang einer E-Mail in Outlook geöffnet wird, wird der Benutzer zur Eingabe von Benutzernamen und Passwort aufgefordert. Der Anhang lässt sich wie gewohnt öffnen. Scheinbar spielt es keine Rolle, welchen Typ der Anhang hat. Mit einer Testmail konnte ich das Problem bei PDF und DOCX Dateien nachstellen:

Outlook 2016 Passwortabfrage beim Öffnen von Anhängen

Auch nach der Eingabe von gültigen Anmeldedaten, taucht die Aufforderung wieder auf.

Das Problem ist bei mir erst mit der Installation von CU7 für Exchange Server 2016 aufgetaucht. Es haben mich allerdings mehrere Nachrichten erreicht, dass auch Exchange 2013 und Outlook 2013 von dem Problem betroffen ist.

In einer Testumgebung mit Exchange 2016 CU7 und einer älteren Outlook 2016 Version konnte ich das Problem nicht nachvollziehen. Erst nach dem Update auf das Build 8431.2079 tritt der Fehler auch in der Testumgebung auf.

Scheinbar handelt es sich hier um einen Bug im Zusammenspiel mit der aktuellen Outlook Version und den aktuellen Exchange Updates. Ein Konfigurationsproblem auf Exchange Server Seite konnte ich bisher nicht feststellen. Daher hat bei mir bisher nur das Downgrade der Outlook Version geholfen. Ich setze die Office 2016 Click-to-Run Variante ein und konnte mit den folgenden Befehlen auf ein älteres Build wechseln:

cd %programfiles%\Common Files\Microsoft Shared\ClickToRun\
officec2rclient.exe /update user updatetoversion=16.0.8326.2107

Outlook 2016 Passwortabfrage beim Öffnen von Anhängen

Auf andere Builds wollte sich meine Outlook/Office Installation nicht downgraden lassen. Hier finden sich die entsprechenden Build Nummern:

Version and build numbers of update channel releases

Hier gibt es eine Anleitung für das Downgrade einer Office Click-to-Run Installation:

How to revert to an earlier version of Office 2013 or Office 2016 Click-to-Run

Hier gibt es auch einen aktuellen Thread im Technet Forum:

Outlook 2016 prompting for login credentials when opening any email attachments

Mit dem Build 8326.2107 tritt das Problem bei mir nicht mehr auf. Ich nehme an, dass es bald ein Update geben wird…

Update 27.10.17:

Leider ist auch in der aktuellen Click-to-Run Version (8528.2139) das Problem immer noch vorhanden. Es gibt allerdings einen Workaround. Andi hat einen Hinweis im MS Forum gefunden, wonach das Problem mit einer Verbindung von Outlook zu outlook.office.com hervorgerufen wird (siehe Kommentare). Als Workaround wurde ein Eintrag in der Host-Datei des Clients vorgenommen um das Problem zu umschiffen. Ich habe es ebenfalls getestet und kann bestätigen, dass es hilft den Hostnamen für Outlook.office.com ins Leere laufen zu lassen. Ich würde allerdings vorschlagen, anstatt der lokalen HOST-Datei an jedem Client, den Eintrag am DNS Server zu manipulieren. Dazu kann einfach eine neue Zone mit dem Namen „Outlook.office.com“ angelegt werden, innerhalb der Zone wird dann ein A-Record ohne Namen mit dem Wert 127.0.0.1 angelegt:

So muss nicht an jedem Client die Host-Datei angepasst werden und es lässt sich schnell wieder rückgängig machen. Bisher hat Outlook bei mir nicht wieder nach den Anmeldeinformationen gefragt. Danke an Andi für den Hinweis.

26 Replies to “Outlook 2016 Passwortabfrage beim Öffnen von Anhängen”

  1. Es gibt zwar aktuell ein Update auf Build 8431.2094, aber leider wird das Problem nicht gelöst.

  2. Für mich scheint es eher ein Outlook- als ein Exchange-Problem zu sein. Gestern hatte ich die Passwortabfrage mit mehreren Outlook 8431.2079 und einem Exchange 2013 CU15. Heute konnte ich das nicht mehr nachstellen!?

  3. Wird unser Exchange 2010 neu gestartet nervt Outlook 2016 auch mit der Abfrage von Logindaten. Schließen von Outlook reicht nicht. Erst ein Ab- und Anmelden an Windows überzeugt Outlook, wieder benutzbar zu sein.
    Dieses Problem ist bei uns sehr zuverlässig :/

  4. Vermute auch das Problem bei Outlook. Wir nutzen auch Outlook 8431.2079 an Exchange 2016 CU3 und Exchange 2010 (14.3).

    Kommt bei uns das Anmeldefenster und ich klicke auf Abbrechen, dann bleibt Outlook trotzdem mit dem Server verbunden. Outlook läuft bei uns ausnahmslos auf Win10.

  5. Sehe ich auch so wie die meisten anderen: Ich hatte meine Exchange 2016 bisher noch auf CU4 (letzte Wochenende dann CU6 nachgezogen). Mehrere Outlook 2016 Clients melden seit ca. 2 Wochen, dass sie ständig Passwort Prompts bekommen. Ich hab mir das auch angeschaut. Tatsächlich muss man gar nichts eingeben. Wenn man das Fenster wegklickt, erscheint zwar in der Outlook-Statusleiste unten „Kennwort erforderlich“, wenn man da draufklickt, ist man aber sofort wieder verbunden. Ich werde mal schauen, ob die auch das Update KB3203467 haben. Möglicherweise hängt es auch noch mit der Windows 10 Version zusammen könnte ich mir vorstellen. Ich selbst habe das Problem nämlich nicht mit der 1703.

  6. Hi Daniel,
    guter Tipp, klappt…
    Bin auf Insider Preview, der Fehler kommt aber auch auf 1703.
    Gruß Thomas

  7. Hallo Frank und andere,
    könnt ihr mal die betreffenden KB Nummern durchgeben?
    Ich habe seit 3.10.2017 eine ganze Reihe von Updates für Office2016 und Office2013 in unserem WSUS Server angeboten bekommen. Wenn man jetzt wüsste, welche nicht genehmigt werden sollten, wäre schon viel geholfen.
    Gruß, Philipp

  8. Meine Konstallation: Exchange 2016 CU6 auf Server 2016, Outlook 2016 (8431.2094), machte auch den Fehler.
    Outlook zurücksetzen auf 8326.2107 hat geholfen.

    Danke für den Tipp!

  9. Ich hab zwar auch die C2R Office 2016 Version aber leider ließ sich Office bei mir nicht zurücksetzen. Möglicherweise wird nur eine älter Version bereitgestellt und es gab seit der funktionierenden Version 8326.2107 ja bereits 2 Updates.
    Ist inzwischen bekannt was die eigentliche Usache des Fehlers ist?

  10. Wir mussten auch bei unseren Kunden Office365 auf die frühere Version zurücksetzen.
    Exchange 2010 und Exchange 2013 mit aktuellen RUs bzw. CUs installiert… und Microsoft stellt sich in den Support-Foren noch immer blöd. Es nervt.

  11. habe auf Windows 1703 15063.674 das gleiche Problem aber auch mit der Office 8326.2107
    da ich bereite ein rechner mit 19266.15 versehen habe und es da nicht passiert denke ich ist das ehr die lösung für mich

  12. Hallo
    ich glaube habe die Lösung, iedenfalls hat es bei mir geklappt
    OL beenden
    im regedit zu Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity\Identities\
    gehen. Alle keys mit sspi löschen,
    OL starten und testen
    Gruss Andi

  13. Hallo
    Habe das in einen MS Forum gefunden.
    In die Host Datei das eintragen:
    127.0.0.1 outlook.office.com
    seit 1h keine PW Abfrage mehr beim öffnen der Anlagen
    Gruss Andi

  14. Guten Morgen!

    Mit Build 8528.2139 (Klick-und-Los) im montalichen Kanal funktioniert es wieder
    einwandfrei!

    Grüße

    Marcus

  15. Ich nehme alles zurück… Soeben habe ich Excel-Attachment geöffnet und es kam wieder die Passwortabfrage…. :-(

    VG Marcus

  16. also ich habe vor 2 Tagen die geänderte hosts Datei bei ca. 100 Clients ausgerollt, seitdem habe ich keine Probleme mehr

  17. Guten Morgen,
    bei uns, seit dem letzten Update, erst mal wieder OK.
    Anlagen öffnen und öffentliche Ordner öffnen ohne Probleme…
    Schönes langes Wochenende,
    Gruß Thomas

  18. Halt STOPP,
    nach einem PC Neustart wieder die alten Probleme…
    aber für einen Tag war es gut ;-)

  19. Hallo,
    also der Eintrag in der Hosts funktioniert hier auch einwandfrei. Endlich ein Workaround, da MS offensichtlich Wochen braucht um den Murks wieder zu korrigieren!

    Danke für den Tipp!

  20. Ich hatte das Problem ebenfalls mit OL2010 und Exchange 2010.
    Deinstallation von KB3203467 hat geholfen.

  21. Guten Morgen!

    Seit dem mein Outlook 2016 auf Version 1709 (Build 8528.2147) upgedatet hat,
    ist das Problem „verschwunden“… Auch nach mehreren Reboots, etc.
    funktioniert es wieder einwandfrei!

    Grüße

    Marcus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.