Exchange 2010 SP2: WinRM Fehler 500 beim Start der Management Konsole

Bei einem Kunden trat folgendes Problem beim Start der Exchange Management Konsole auf:

Connecting to remote server failed with the following error message : The WinRM client received an HTTP server error status (500), but the remote service did not include any other information about the cause of the failure. For more information, see the about_Remote_Troubleshooting Help topic.

WinRM Fehler 500

Einen Tag zuvor lief die Konsole noch fehlerfrei, die Lösungsansätze die im Exchange Team Blog beschrieben wurden, halfen leider nicht weiter, trotzdem sind sie eine gute Anlaufstelle, man findet Sie hier:

http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

In meinem Fall war die Lösung, dass das Feature „WinRM-IIS-Erweiterung“ nicht installiert war. Warum einen Tag zuvor die Konsole noch fehlerfrei lief oder ob irgendwer/etwas das Feature deinstalliert hatte, lies sich leider nicht klären. Haken wieder gesetzt, Feature installiert, alles OK.

„Geht ja wieder, abgehakt unter Mysterien der IT-Welt!“

3 Gedanken zu „Exchange 2010 SP2: WinRM Fehler 500 beim Start der Management Konsole“

  1. Der helle Wahnsinn. Genau das ist gerade bei einem unserer Kunden passiert. Ich schreibe nicht oft auf solche Einträge, aber hier wurde mir so gut geholfen, dass ich einfach mal ein dickes Danke dalassen muss!!!

    Antworten
  2. Danke für das Tutorial, war auch bei mir deinstalliert, warum auch immer, habe keine Erklärung daführ, naja egal Hauptsache läuft wieder :)

    Antworten
  3. Hallo – hatte eben nach deiner anderen Anleitung unseren 2008 R2 DC auf Server 2016 umgezogen und danach genau dieses Symptom… Durch die Nachinstallation oben geht es jetzt wieder…. alles sehr merkwürdig.

    Antworten

Schreibe einen Kommentar