Outlook 2019 - Extr...
 
Benachrichtigungen
Alles löschen

Outlook 2019 - Extrem lange Ladezeiten "Profil wird geladen..."

9 Beiträge
6 Benutzer
0 Reactions
19.3 K Ansichten
(@floho)
New Member
Beigetreten: Vor 5 Jahren
Beiträge: 4
Themenstarter  

Hallo Community, 

ich habe vergangene Woche auf einigen Clients ein Upgrade von Office 2013 auf Office 2019 durchgeführt. Nun tritt beim Outlook Start folgendes Problem auf:

 Beim Outlook Start bleibt der Ladebildschirm für ca. 4 Minuten mit "Profil wird geladen." stehen.

Zum Vergleich hat dies bei Outlook 2013 ca. 5-10 Sek. gedauert, je nach Größe des Postfaches.

 

Auch die Aktualisierung bzw. die Ladedauer der Profilbilder in Skype for Business ist sehr verzögert.

Bereits ausprobiert:

- Hardwarebeschleunigung deaktiviert.

- Neuinstallation auf Win10 1903

- Exchange Account hat keinerlei Delegationsrechte auf andere Accounts.

- Windows - Anmeldeinformationsverwaltung (Tresor) komplett gelöscht.

- Userprofil mit Delprof gelöscht und neu erstellen lassen.

- Outlook.exe /safe (Abgesicherter Modus)

- verschiedene Add-Ins deaktiviert 

 

  • Exchange 2013
  • Outlook 2019 / Office 2019
  • Windows 10 V1903
  • Skype for Business

 

 Kennt jemand das Problem?

Gibt es noch Einstellungen die auf die Performance Auswirkungen haben im Bezug auf Outlook 2019?

Ich habe etwas gelesen, das sich das Autodiscover- Verhalten geändert hat bezüglich Office 365. Kann es hiermit zutun haben?

 

Vielen Dank!

Florian ? 


   
Zitat
Schlagwörter für Thema
(@vendetta)
Estimable Member
Beigetreten: Vor 5 Jahren
Beiträge: 85
 

Das kenne ich, wenn der Autodiscover irgendwo hängt. Seit Outlook 2016 geht es nur noch so. Mach mal den Microsoft Exchange Connectivity Test online oder den Outlook eigenen Autodiscover Test.


   
AntwortZitat

Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Servus,

das hört sich für mich auch stark nach Problemen mit Autodiscover an. Autodiscover kannst du testen indem du einen Verbindungstest in Outlook durchführst. Du kannst ja mal das Ergebnis hier veröffentlichen.

Gruß,

Frank


   
AntwortZitat
(@floho)
New Member
Beigetreten: Vor 5 Jahren
Beiträge: 4
Themenstarter  

vielen Dank für die Rückmeldung.

Anbei habe ich euch zwei Screenshots der Autodiscover Ergebnisse erstellt.

https://imgur.com/wjV7H8F

https://imgur.com/Vm3MzvR

Vielen Dank für eure Hilfe!

Florian


   
AntwortZitat

(@mathias)
Eminent Member
Beigetreten: Vor 5 Jahren
Beiträge: 35
 

Möglicherweise versucht er zunächst ein Autodiscover gegen Office 365, das könntest du per Registry-Eintrag unterbinden.

Gruß,

Mathias

[HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\AutoDiscover]
"ExcludeExplicitO365Endpoint"=dword:00000001

   
AntwortZitat
(@floho)
New Member
Beigetreten: Vor 5 Jahren
Beiträge: 4
Themenstarter  

@mathias

Danke Mathias, das habe ich sogar schon getestet - leider ohne Erfolg.

Ich habe mal den Start von Outlook protokolliert:

Ab ID 40 wird Outlook geöffnet. 

https://imgur.com/6SVi4ij

Danke!


   
AntwortZitat

(@m9916)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 5
 

Hallo

Teste mal das ändern des Hostsfiles

127.0.0.1 mobile.pipe.aria.microsoft.com
127.0.0.1 outlook.office365.com


   
AntwortZitat
Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Hi,

wie auch schon M9916 sagt, das sieht ganz verdächtig nach dem "Office 365 Autodiscover Problem" aus. Dies führt auch zu diesem Problem hier:

https://www.frankysweb.de/outlook-2016-passwortabfrage-beim-oeffnen-von-anaehngen/

Auch hier hilft es das Office 365 Autodiscover zu unterdrücken. Aus deinem Screenshot geht hervor, dass Outlook noch versucht auf die Cloud zuzugreifen.

Gruß,

Frank


   
AntwortZitat

(@geloeschter-benutzer)
Reputable Member
Beigetreten: Vor 2 Jahren
Beiträge: 263
 

Hi,

kann mich meinen Vorrednern anschließen. Hier (Exchange2016 + Hybrid) mussten wir dies auch per GPO unterdrücken. 

Gegenprobe für dich, um es einzugrenzen:

Installier dir Fiddler und protollier den Outlookstart. Mit Fiddler kannst du den verschlüsselten Verbindungsaufbau entschlüsseln und sehen, was dein Client wirklich macht. Er wird bestimmt O365 abfragen und dann einen Timeout bekommen bzw vorher alle Wege in die Cloud durchprobieren. 

Monthy 

Diese r Beitrag wurde geändert Vor 5 Jahren von Anonym

   
AntwortZitat
Teilen: