Notifications
Clear all

Outlook 2016 verbindet nicht zu Exchange 2013  

  RSS

 TiNo
(@tino)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
23. Mai 2020 11:38  

Hi Zusammen,

warscheinlich wurde das Thema hier schon angesprochen und ich bin nur zu blind um es zu finden.

Ich habe folgende Problematik.

Server 2012R2 DC mit Exchange 2013 CU23.

Von Extern funktioniert alles wunderbar, OWA, Verbindung und Sync über Handy, Tablet und auch MacBook machen keine Zicken.

Auch wenn ich an den alten PC gehe und Outlook 2013 starte läuft alles problemlos.

Habe dann versucht die Verbindung über outlook 2016 herzustellen aber Fehlanzeige. Es kommt dauernd die Meldung der Exchange Server kann nicht gefunden werden.

Habe die Verbindung über einen Trick hinbekommen ( Wenn die Fehlermeldung auftaucht den ganzen Vorgang über den Taskmanager abbrechen) Dann verbindet er zwar aber er Synchronisiert nur den Posteingang und hängt dann an Kalender wird synchronisiert. Das ist ja auch keine saubere Lösung.

Ich habe schon diverse Versuche gestartet aber ich komme nicht über die Fehlermeldung weg.

Pingen kann ich sowohl über autodiscover als auch den Server etc. Jetzt bin ich langsam mit meinem Latein am Ende.

Ich weiß das das Problem am ActiveSync und DNS haken muss aber ich möchte auch nichts durch sinnloses testen kaputt spielen da ich in einer life umgebung arbeite.

P.S. ich habe als letzten Ansatz SplitDns gelesen aber noch nichts derartiges unternommen.

 

Bin über jeden Ansatz Dankbar :-)


Zitat
Schlagwörter für Thema
(@maboh)
Trusted Member
Beigetreten: 4 Monaten zuvor
Beiträge: 65
30. Mai 2020 17:20  

Google mal nach "Registry Office365Endpoint". Deaktiviere die 365 Endpoint Suche in der Registry.


AntwortZitat
Share: