Zertifikatsfehler i...
 
Benachrichtigungen
Alles löschen

Zertifikatsfehler im Outlook

11 Beiträge
2 Benutzer
0 Reactions
238 Ansichten
(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

Hallo zusammen,

wir haben seit einigen Wochen sporadisch folgenden Fehler, wenn Outlook geöffnet wird:

"Das Sicherheitszertifikat ist abgelaufen oder nicht gültig." Ein Klick auf "Zertifikat anzeigen" erzählt mir, dass ein altes Zertifikat verwendet wird (Gültig bis 13.01.2024).

Auf dem Exchange Server liegt aber schon ein neues Zertifikat. Dem sind auf die Dienste SMTP, IIS und IMAP zugewiesen.

 

Zu unserer Konfig:

Exchange Server 2016 Build Number: 15.01.2507.037

Hybrid Konfiguration - Postfächer liegen alle in der Cloud

Office M365

 

Nun die Frage warum Outlook noch das alte Zertifikat behält, obwohl es ja ein neues gibt?

Wenn ich Dinge vergessen habe und Infos fehlen, immer her damit.

 

Danke für alle Hinweise!

 

Dieses Thema wurde geändert Vor 2 Monaten von DexterS

   
Zitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1470
 

Veröffentlicht von: @dexters

Auf dem Exchange Server liegt aber schon ein neues Zertifikat. Dem sind auf die Dienste SMTP, IIS und IMAP zugewiesen.

 

Auch an evtl. vorhandenen Reverse Proxies oder Firewalls?


   
AntwortZitat

(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

Leider nein. Wir haben auch noch einen Zertifikatsserver. Dort sind aber keine Hinweise auf das Zertifikat.

Ich bin auch neu in das Unternehmen rein gekommen, weshalb ich keine Erfahrungswerte dort habe. 

Ich habe leider keine weiteren Ansätze :-(


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1470
 

Veröffentlicht von: @dexters

Wir haben auch noch einen Zertifikatsserver.

Was sollte der denn mit der Fehlermeldung zu tun haben? Der Exchange wird ja eher kein internes Zertifikat nutzen.

 

Veröffentlicht von: @dexters

Ich habe leider keine weiteren Ansätze :-(

 

Dann wärs gut, denjenigen zu fragen, der das eingerichtet hat, oder den der es betreut.


   
AntwortZitat

(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

Veröffentlicht von: @norbertfe

Dann wärs gut, denjenigen zu fragen, der das eingerichtet hat, oder den der es betreut.

Leider ist das nicht möglich.

 

 

Kann man irgendwie herausfinden, welcher Server das Zertifikat noch angewendet hat? Ich habe die Fehlermeldung mal angehangen.

 


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1470
 

Wer hat das Zertifikat denn ausgestellt?


   
AntwortZitat

(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

CN = GlobalSign GCC R3 DV TLS CA 2020
O = GlobalSign nv-sa
C = BE


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1470
 

Dann muss es offenbar noch einen ReverseProxy oder eine sonstige Komponente geben, die vor dem Exchange steht. Das wird dir hier aber niemand sagen können, weil niemand deine Umgebung kennen dürfte.


   
AntwortZitat

(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

OK, dann gehe ich mal weiter auf die Suche. Danke dir schon mal!


   
AntwortZitat
(@dexters)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 6
Themenstarter  

Es war tatsächlich der Revers Proxy, von dem ich keine Information hatte, dass dieser existiert.


   
AntwortZitat

NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1470
 

Konnte ja auch nichts anderes sein. ;) nun kennst du ihn ja.


   
AntwortZitat
Teilen: