Notifications
Clear all

Nach CU17 werden Termine fehlerhaft dargestellt (&nbsp Fehler)  

  RSS

 R-K
(@r-k)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
19. August 2020 12:40  

Hallo,

ich habe das Problem, dass nach Update auf CU17 die Outlook-Termine in HTML dargestellt werden, dadurch werden alle Leerzeichen als &nbsp angezeigt. Es ist unabhängig von der Outlook-Version, wir nutzen 2013, 2016 und 2019. Hat jemand vielleicht eine Lösung?

Grüße


Zitat
Schlagwörter für Thema
(@ronny-walker)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
20. August 2020 08:18  

Leider auch noch keine Lösung, aber den selben Effekt bei Lesebestätigungen 


AntwortZitat
(@roland)
Active Member
Beigetreten: 7 Monaten zuvor
Beiträge: 6
17. September 2020 11:50  

@ronny-walker @R-K

habe das CU18 für Exchange 2016 gerade eingespielt. Der Fehler ist nach wie vor noch da. 

Was ich feststellen konnte ist, wenn der CacheModus im Outlook aktiviert ist, ist der Fehler weg. Wir haben allerdings überall den Onlinemodus drin z.B. auf Terminalserver da macht man den Cache ja eigentlich nicht an. 

Schade, habe da schon mit einer Lösung von Microsoft gerechnet. 


AntwortZitat
(@roland)
Active Member
Beigetreten: 7 Monaten zuvor
Beiträge: 6
17. September 2020 11:51  

@ronny-walker

 

hat jemand mal ein Ticket bei MS eröffnet?


AntwortZitat
 dbr
(@dbr)
New Member
Beigetreten: 1 Monat zuvor
Beiträge: 3
18. September 2020 12:21  

Hi zusammen,

wir haben das Problem auch. Bei uns tritt es übrigens ebenfalls auf, wenn man aus einer Mail per drag and drop der Mail auf Aufgaben (untere Menüleiste) eine Aufgabe erstellen möchte oder aus Teams heraus einen Termin mit Leerzeichen im Text erstellt. Wir setzen auch Terminal Server ein, daher ist der Cache Mode genauso für uns keine Option. Ich habe schon seit 19.8. ein Ticket bei MS offen, bisher ohne großartige Erkenntnisse. Ich vermute, dass es einen Zusammenhang zu dem Problem bzw. der Lösung hier gibt. Der Support ist auf den Hinweis aber bisher überhaupt nicht eingegangen. Vielleicht hat ja jemand das Problem und Premier Support. Ich habe das Ticket über unsere SA eröffnet. Falls jemand auch noch mal ein Ticket eröffnen und auf eine bestehende Ticketnummer verweise möchte: Case #:21464504.

Diese r Beitrag wurde geändert 1 Monat zuvor von dbr

AntwortZitat
(@tylerdurden)
New Member
Beigetreten: 1 Monat zuvor
Beiträge: 2
22. September 2020 12:51  

Hi dbr,

das Verhalten ist ja hier beschrieben: https://support.microsoft.com/en-us/help/4556414/cumulative-update-17-for-exchange-server-2016

Tyler


AntwortZitat
 dbr
(@dbr)
New Member
Beigetreten: 1 Monat zuvor
Beiträge: 3
22. September 2020 13:00  

Ich habe auf meinen Post im MS-Forum eine Antwort mit dem Hinweis bekommen, dass der Fehler mittlerweile ein known issue ist: Link


AntwortZitat
(@roland)
Active Member
Beigetreten: 7 Monaten zuvor
Beiträge: 6
23. September 2020 06:42  

Habe ebenfalls ein Ticket bei MS aufgemacht und auf den Fehler verwiesen. 

Leider kann man ja kein Downgrade machen, dann hätte ich CU16 wieder eingespielt ;).

Leider ist der Fehler auch im CU18 beschrieben, was mich zu der Frage führt "sollte ein CU nicht Fehler abstellen und nicht neue Fehler mitbringen"? Bin ich so von den CUs nicht gewohnt, eigentlich funktionierte das bisher immer super. 


AntwortZitat
 dbr
(@dbr)
New Member
Beigetreten: 1 Monat zuvor
Beiträge: 3
23. September 2020 16:56  

Ich habe zu meinem Case bei Microsoft die Rückmeldung erhalten, dass an dem Problem gearbeitet wird und im nächsten CU behoben werden soll. Ticket wurde jetzt geschlossen. Da bleibt nur auf das CU19 im Dezember zu warten und zu hoffen, dass das Problem tatsächlich behoben wird...


AntwortZitat

Share: