Migration von Exch....
 
Benachrichtigungen
Alles löschen

Migration von Exch. 2010 nach 2016

3 Beiträge
3 Benutzer
0 Reactions
1,654 Ansichten
(@andyw)
New Member
Beigetreten: Vor 5 Jahren
Beiträge: 1
Themenstarter  

Hallo Frank,

danke, ich bin Deinem Rat gefolgt und habe den Beitrag neu eingestellt. Bin i.M. nicht mehr dazugekommen weiterzumachen, bzw. hab Deinen Eintrag auch irgendwie übersehen.

Nochmals zum Hintergrund: Beim durcharbeiten des Beitrags "Exchange 2016: Virtuelle Verzeichnisse im IIS neu erstellen" bin ich beim Aufarbeiten des Exchange 2010 auf fehlende Einträge gestoßen.

Ich arbeite mich nun schon seit Tagen durch sämtliche Dokus von Dir zur Migration Exchange 2010 zu 2016 und stolpere von einem Problem zum nächsten. Vielleicht kannst du mir helfen ?

Zum Einen fehlt mir im Exch 2010er IIS der komplette „Exchange Backend“ Pfad. Bei bei mir ist nur die Default Web Site vorhanden. Deshalb bin ich auch auf dieses Thema Virtuelle Verzeichnisse im IIS von Dir gestoßen.
Zum Anderen fehlt im DNS meines AD 2008R2 der komplette Eintrag: _mcds.server.local unterhalb der Forward Lookup Zone.

Innerhalb der server.local Zone ist _mcds vorhanden.

Welche Auswirkungen hat das Fehlen bei der Migration ? Im ADSI Editor sind die Einträge "Services" übrigens auch nicht vorhanden. Von extern funktioniert mit autodiscover soweit alles, da hab ich den Test über https://www.testexchangeconnectivity.com/ durchlaufen lassen.
OWA und Active Sync funktionieren ebenfalls produktiv. Split DNS hab ich angelegt, so dass nun auch die Outlook 2016er Clients neuer Mitarbeiter intern problemlos installiert werden konnten.

Der DNS “_mcds.server.local“ Eintrag und der IIS „Exchange Backend“ Eintrag sind doch aber für eine erfolgreiche Migration notwendig! Oder seh ich da was falsch ? Wenn ja, wie kann ich diese fehlenden Einträge nachholen bzw. erstellen ?

Der DNS mit AD 20008R2 wird sobald die Exch. Migration durch ist auch noch auf Windows 2019 migriert.

Den Exchange 2016, den ich nach Deiner Empfehlung installiert habe, hat im IIS den Exchange Backend Eintrag. Postfächer habe ich aber noch nicht verschoben. Da wollte ich erst deinen Rat abwarten.

LG Andi


   
Zitat
Schlagwörter für Thema
Tobias Spangenberg
(@tobias-spangenberg)
Eminent Member
Beigetreten: Vor 5 Jahren
Beiträge: 28
 

Moin Andi,

also den DNS-Eintrag "_mcds" haben wir in unseren Systemen auch nicht, dieser hat keine Auswirkungen gehabt bei der Migration von Exc2010 auf Exc2016.
Wie das im IIS des Exc2010 aussah  kann ich dir leider gar nicht mehr sagen, wenn du allerdings schon eine Koexistenz der beiden Systeme hast, dann lage dir auf dam alten System doch ein neues Postfach an und binde dir dieses in dein Outlook ein, anschließend migriere es in deine Datenbank auf dem neuen System und schaue ob diese Migration erfolgreich verläuft bevor du an ein Produktives-Postfach gehst.

Wichtig ist dann allerdings, das deine InternalUrls auch per DNS erreichbar sind, sonst kann Outlook sich nicht verbinden. 
Auch sollte Outlook >=2013 zum Einsatz kommen, 2010 kann hier die von Exc20106 genutzten Authentifizierungsverfahren nicht, oder nur teilweise unterstützen.

Wenn dir mein Beitrag gefallen hat, oder sogar die Lösung für dein Problem war markiere es doch bitte entsprechend.


   
AntwortZitat

Roman_Wien
(@werom-edv)
Estimable Member
Beigetreten: Vor 5 Jahren
Beiträge: 177
 

Was ist jetzt eigentlich noch das Problem? Können User keine Postfachverbindung aufbauen? Funktioniert nur Owa nicht oder auch Outlook-Anbindung nicht? 

 

Oder ist es schon gelöst? Was war die Ursache?


   
AntwortZitat
Teilen: