Benachrichtigungen
Alles löschen

[Gelöst] Keine Outlook-Anmeldung nach Upgrade des DC  

  RSS

(@pretorian)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
Themenstarter  

Hallo zusammen,

ich hatte folgende Konstellation: AD DC unter Server 2012R2, Exchange 2016 auf Server 2012R2.
Beide Systeme waren virtualisierung auf einem ESXi. Outlook 2019 auf einem Win10-Client.

Ich habe den DC auf Server 2019 upgegradet, seitdem kann ich mich nicht mehr mit Outlook am Exchange anmelden.
OWA klappt einwandfrei. Auf dem Exchange-Server habe ich folgenden merkwürdigen Logeintrag:

Process w3wp.exe (ECP) (PID=10772). Recipient object CN=Administrator,CN=Users,DC=(DOMAIN),DC=(DOMAIN),DC=(DOMAIN) read from (SERVERNAME).(DOMAIN).(DOMAIN).(DOMAIN) failed validation and will be excluded from the result set. Set event logging level for Validation category to Expert to get additional events about each failure.

Ich habe mich aber mit einem regulären Benutzernamen und nicht mit "Administrator" versucht anzumelden.

Nach Laden des Outlook-Profils verschwindet Outlook aus der Task-Leiste und es erscheint folgende Meldung:

"Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange."

Ich habe den Rechner schon neu in die Domäne gesetzt, allerdings ohne Erfolg.

Ein zweiter Rechner verhält sich exakt gleich, allerdings ist hier die Outlook-Fehlermeldung etwas anders:

"Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Outlook-Datendatei (.ost) synchronisieren können, müssen Sie eine Verbindung mit Microsoft Exchange mit Ihrem aktuellen Profil herstellen."

Auf beiden Rechnern wurde das Profil bereits neu angelegt.

Hat jemand eine Idee ode zumindest Tipps für Diagnosetools?

Gruß

Torsten


Zitat
Schlagwörter für Thema
(@pretorian)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
Themenstarter  

Update hierzu: Es scheint ein generelles Probem zu sein. Ich habe testweise einen neuen PC eingerichtet, auch hiervon ist keine Anmeldung an Exchange möglich.


AntwortZitat
(@holger_itk)
Eminent Member
Beigetreten: Vor 8 Monaten
Beiträge: 22
 

Guten Morgen,

ich habe erstmal eine generelle Frage, was verstehst du unter "ich habe den DC auf Server2019 upgegradet"? Denn ich glaube das da was nicht passt.


AntwortZitat
(@pretorian)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
Themenstarter  

@holger_itk: Nun ja, ich habe den Server 2012R2 mit Hilfe der DVD auf Server 2019 upgegradet. DVD eingelegt, und Upgrade gestartet. Ganz nach MS-Empfehlung und entsprechendem Dokument. Das AD wurde mit ADPREP auf die neue Version angehoben und scheint auch - nach meinem Dafürhalten - einwandfrei zu funktionieren. Zumindest funktionieren alle sonstigen Authentisierungsverfahren und der DNS funktioniert auch korrekt.


AntwortZitat
NorbertFe
(@norbertfe)
Estimable Member
Beigetreten: Vor 3 Monaten
Beiträge: 130
 

Welchen Patchstand hat dein Exchange 2016 denn?


AntwortZitat
(@pretorian)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
Themenstarter  

Version 15.1 ‎(Build 544.27)


AntwortZitat
NorbertFe
(@norbertfe)
Estimable Member
Beigetreten: Vor 3 Monaten
Beiträge: 130
 

Also CU3. Wie wärs, wenn du auf ein supportetes CU aktualisierst? Dann klappts auch mit DC 2019.

Aktuell ist CU18 und du bräuchtest mindestens CU12 für DC 2019

https://docs.microsoft.com/de-de/exchange/plan-and-deploy/supportability-matrix?view=exchserver-2019


AntwortZitat
(@pretorian)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
Themenstarter  

@norbertfe: Da hast Du natürlich Recht! Da die Anmeldung an OWA und auch der Zugriff über mobile Geräte funktionierte, habe ich daran tatsächlich nicht gedacht. Schande über mich 😉

Mittlerweile läuft alles wieder! Vielen Dank!


AntwortZitat
NorbertFe
(@norbertfe)
Estimable Member
Beigetreten: Vor 3 Monaten
Beiträge: 130
 

Ist mir zwar unklar, wie man 4 Jahre seinen Exchange nicht patchen kann, aber Hauptsache jetzt gehts wieder. Hoffentlich hast du auch an die aktuellen Security Updates gedacht. ;)


AntwortZitat

Teilen: