Outlook direkt auf ...
 
Benachrichtigungen
Alles löschen

Outlook direkt auf dem Exchange Server

5 Beiträge
2 Benutzer
0 Reactions
353 Ansichten
(@kuhli79)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 3
Themenstarter  

Hallo, 

ich bräuchte mal eure Hilfe... 

 

Ich habe hier einen Exchange Server 2019. 

OWA und Autodiscover sind eingerichtet. Ich kann von extern Outlook konfigurieren und benutzen. Auch mit Smartphones funktioniert alles. 
Wenn ich aber nun direkt auf dem Exchange-Server ein Outlook starte dann fragt er mich nach einer Mailadresse, anschliessend ob es ein Office 365 oder Exchange-Zugang ist. Und danach kommt ein Windows-Feld (nicht das O365-Loginfenster) wo ich die Zugangsdaten eingeben soll. Ich gebe hier die Zugangsdaten des Benutzers ein für die Mail. Das Fenster verschwindet kurz und kommt sofort wieder. Das kann ich 10 Mal machen und es passiert nichts. Von ausserhalb direkt nach dem eingaben der Zugangsdaten wird das Postfach im Outlook angelegt. 

Alle virtuellen Verzeichnisse sind auf "outlook.domain.com" gelegt. Intern habe ich auf outlook.domain.com einen A-Eintrag im DNS gesetzt auf 127.0.0.1

 

Kann mir hier noch einer einen Tipp geben ? Wie gesagt von aussen klappt alles, nur direkt auf dem Server selber gehts nicht. 

 

Viele Grüße
Kuhli


   
Zitat
Schlagwörter für Thema
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1476
 

Veröffentlicht von: @kuhli79

Intern habe ich auf outlook.domain.com einen A-Eintrag im DNS gesetzt auf 127.0.0.1

Warum setzt man den auf 127.0.0.1? Trag doch mal für autodiscover und outlook.domain.tld die richtige interne IP ein.


   
AntwortZitat

(@kuhli79)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 3
Themenstarter  

@norbertfe 

Hallo, Damit die beiden Einträge wirklich nur auf dem Server aufgelöst werden. Ich habe die Einträge auch schon auf die korrekte interne IP gesetzt, aber das Problem bleibt. Ständig kommt das Anmeldefenster und es geht nicht weiter. 


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1476
 

Veröffentlicht von: @kuhli79

Damit die beiden Einträge wirklich nur auf dem Server aufgelöst werden.

Häh? Wenn du die nur auf dem Server brauchst, dann nimm "ausnahmsweise" die Hosts Datei. Ich bleibe dabei, 127.0.0.1 wird nix.


   
AntwortZitat

(@kuhli79)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 3
Themenstarter  

@norbertfe 

Ich habe es nun aus dem DNS rausgeschmissen und über die HOSTS-Datei gemacht und siehe da: Es funktioniert. Vielen Dank !!! 


   
AntwortZitat
Teilen: