Posh-ACME not insta...
 
Benachrichtigungen
Alles löschen

Posh-ACME not installed


(@jeepers)
New Member
Beigetreten: Vor 3 Monaten
Beiträge: 1
Themenstarter  

Hallo,

beim Ausführen erhalte ich folgende Fehlermeldung:

PS C:\zertifikat> .\CertificateAssistant_v3_EX2019.ps1
12.02.2021 22:11:48 - System - Info - Geting system parameters
12.02.2021 22:11:48 - System - Info - Certificate Assistant Exchange 2019 Version
12.02.2021 22:11:48 - System - Info - PowerShell Version: 5.1.17763.1490 OSVersion: 10.0.17763.0
12.02.2021 22:11:48 - Check Posh-ACME - Info - Check if Module installed
12.02.2021 22:11:48 - Check Posh-ACME - Warning - Posh-ACME not installed, try to install it
12.02.2021 22:11:48 - Check Posh-ACME - Info - Using Windows Server 2016 installation method
12.02.2021 22:12:04 - Check Posh-ACME - Info - Installation successfull
12.02.2021 22:12:04 - Load Posh-ACME - Info - Posh-ACME is installed, try to load it
Import-Module : Das angegebene Modul "C:\zertifikat\Posh-ACME-master\Posh-ACME\Posh-ACME.psm1" wurde nicht geladen, da
in keinem Modulverzeichnis eine gültige Moduldatei gefunden wurde.
In C:\zertifikat\CertificateAssistant_v3_EX2019.ps1:173 Zeichen:4
+       Import-Module $PSScriptRoot\Posh-ACME-master\Posh-ACME\Posh-ACM ...
+       ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo          : ResourceUnavailable: (C:\zertifikat\P...\Posh-ACME.psm1:String) [Import-Module], FileNot
FoundException
+ FullyQualifiedErrorId : Modules_ModuleNotFound,Microsoft.PowerShell.Commands.ImportModuleCommand

Ich habe bereits versucht Posh-ACME mit folgendem Befehl manuell zu installieren:

[Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12
Install-module -name posh-acme

System: Windows Server 2019 > Exchange Server 2019


Zitat
Frank Zöchling
(@franky)
Admin
Beigetreten: Vor 11 Jahren
Beiträge: 473

AntwortZitat

Teilen: