Exchange meldet sic...
 
Benachrichtigungen
Alles löschen

Exchange meldet sich mit selbst signiertem Zertifikat


(@t-sha)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 4
Themenstarter  

Hi zusammen,

wir haben das Problem, dass sich der Exchange Server mit dem selbst signiertem Zertifikat meldet und nicht mit öffentlichen (gekauftem) Zertifikat,
wenn ich unsere Domain auf https://de.ssl-tools.net/ überprüfe. Wir haben kein Mailgateway vor unserem Exchange Server und dadurch müsste ich das
Zertifikat an einen Default Connector binden oder? Wenn ja, an welchen genau? Wenn ich aber z.B. beim Default Frontend den FQDN abändern will, kommt eine Fehlermeldung, siehe Anlage.
Oder reicht es, wenn ich nur das Zertifikat an den Connector binde? Aber dann passt der FQDN nicht zum Zertifikat. Bei den selbst angelegten Connectoren war es kein Problem, auch bei IIS / SMTP... war es kein Problem.

Danke für euch Hilfe! :-)

2021 08 30 16h38 59
2021 08 30 16h30 41


Zitat
Frank Zöchling
(@franky)
Admin
Beigetreten: Vor 11 Jahren
Beiträge: 495
 

Hallo,

geht es um SMTP Verbindungen oder um die https-Schnittstellen?

Gruß,

Frank


AntwortZitat
NorbertFe
(@norbertfe)
Reputable Member
Beigetreten: Vor 11 Monaten
Beiträge: 406
 

Üblicherweise löst sich das Problem, wenn man im Empfangsconnector auch den passenden HELO String nutzt. Dazu sollte man am besten einen eigenen Receiveconnector fürs Internet bauen, was dann bedeutet, dass man den Default Connector (auf Port 25) anpassen muss, weil sonst die IP Bereiche überlagern.


AntwortZitat
(@t-sha)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 4
Themenstarter  

Geht hier um die SMTP Verbindungen, sorry habe es in meinem ersten Beitrag schlecht ausgedrückt. Wie muss ich den Default Connector anpassen, damit trotzdem noch alles funktioniert? Einfach den Bereich des Default Connectors z.B. auf nur noch eine IP Adresse eingrenzen und den "kompletten" Bereich dann auf den neu angelegten Connector legen?
Danke für die Hilfe!


AntwortZitat
NorbertFe
(@norbertfe)
Reputable Member
Beigetreten: Vor 11 Monaten
Beiträge: 406
 
Veröffentlicht von: @t-sha

Einfach den Bereich des Default Connectors z.B. auf nur noch eine IP Adresse eingrenzen und den "kompletten" Bereich dann auf den neu angelegten Connector legen?
Danke für die Hilfe!

Fast. Den default Frontend connector auf die internen ipv4 Bereiche einschränken und dann einen eigenen neuen frontend connector für 0.0.0.0-255.255.255.255 (quasi das was du im anderen gelöscht hast) anlegen. Dann den ehlo String anpassen und tls und „nur“ anonym erlauben.


AntwortZitat

Teilen: