Migration Exchange ...
 
Benachrichtigungen
Alles löschen

Migration Exchange 2016 auf Exchange 2019 / Outlook zeigt in den Kontoeinstellungen immer noch den 2016er an

3 Beiträge
2 Benutzer
0 Likes
190 Ansichten
(@padowa76)
New Member
Beigetreten: Vor 3 Wochen
Beiträge: 2
Themenstarter  

Hallo zusammen, 

ich habe einen Exchange 2016 Server [M] und einen Exchange 2019 Server [N], alle auf dem neuesten Stand. Ich habe jetzt die Postfächer von 2016 auf 2019 übertragen, d.h. auf dem Exchange 2016 gibt es kein Postfach mehr. Allerdings zeigt mir Outlook wenn ich auf Datei unter Kontoinformation schauen immer noch die OWA-URL vom 2016er [M], aber eigentlich sollte doch die OWA-URL vom 2019er [N] stehen?!

Autodiscover zeigt auf [N], msExchHomeServer im Postfach zeigt ebenfalls auf [N] - jemand eine Idee woran das liegt?

 

Gruß Patrick


   
Zitat
(@padowa76)
New Member
Beigetreten: Vor 3 Wochen
Beiträge: 2
Themenstarter  

Auch wenn ich mir den Outlook-Verbindungsstatus anschaue, ist er relativ oft noch mit [M] statt mit [N] verbunden. Ich würde ja gerne den 2016er nach einiger Zeit deinstallieren, bis dahin müssen aber alle Clients dann ausschließlich mit dem 2019er kommunizieren. Das ist aber aktuell leider nicht so. 


   
AntwortZitat

NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 3 Jahren
Beiträge: 1446
 

Wie sind denn die virtuellen Verzeichnisse auf beiden Servern konfiguriert? Wie lautet die autodiscoverserviceinternaluri für beide Server?


   
AntwortZitat
Teilen: