Exchange 2019 Insta...
 
Benachrichtigungen
Alles löschen

[Gelöst] Exchange 2019 Installations Error

3 Beiträge
2 Benutzer
0 Reactions
541 Ansichten
(@nutts90)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 2
Themenstarter  

Hallo zusammen,

 

ich habe leider ein Problem, bei der Installation eines Exchange Server 2019.

Im Schritt 1 von 14 bekomme ich gleich folgenden Error:

[02/06/2023 15:10:36.0685] [1] Executing: 
	Install-InternetMessageFormat -DomainController $RoleDomainController


[02/06/2023 15:10:36.0685] [2] Active Directory session settings for 'Install-InternetMessageFormat' are: View Entire Forest: 'True', Configuration Domain Controller: 'DC01.intra.domain.tld', Preferred Global Catalog: 'DC01.intra.domain.tld', Preferred Domain Controllers: '{ DC01.intra.domain.tld }'
[02/06/2023 15:10:36.0685] [2] User specified parameters:  -DomainController:'DC01.intra.domain.tld'
[02/06/2023 15:10:36.0685] [2] Beginning processing Install-InternetMessageFormat
[02/06/2023 15:10:36.0685] [2] Processing object "Internet Message Formats".
[02/06/2023 15:10:36.0717] [2] [ERROR] Locale ID (3072) is not valid.
[02/06/2023 15:10:36.0717] [2] [WARNING] An unexpected error has occurred and a Watson dump is being generated: Locale ID (3072) is not valid.
[02/06/2023 15:10:37.0029] [1] The following 1 error(s) occurred during task execution:
[02/06/2023 15:10:37.0029] [1] 0.  ErrorRecord: Locale ID (3072) is not valid.
[02/06/2023 15:10:37.0029] [1] 0.  ErrorRecord: Microsoft.Exchange.Data.Globalization.UnknownCultureException: Locale ID (3072) is not valid.
   at Microsoft.Exchange.Data.Globalization.Culture.GetCulture(Int32 lcid)
   at Microsoft.Exchange.Management.Deployment.InstallInternetMessageFormat.InternalProcessRecord()
   at Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__91_1()
   at Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean terminatePipelineIfFailed)
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessTaskStage(TaskStage taskStage, Action initFunc, Action mainFunc, Action completeFunc)
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
   at System.Management.Automation.CommandProcessor.ProcessRecord()
[02/06/2023 15:10:37.0029] [1] [ERROR] The following error was generated when "$error.Clear(); 
	Install-InternetMessageFormat -DomainController $RoleDomainController

" was run: "Microsoft.Exchange.Data.Globalization.UnknownCultureException: Locale ID (3072) is not valid.
   at Microsoft.Exchange.Data.Globalization.Culture.GetCulture(Int32 lcid)
   at Microsoft.Exchange.Management.Deployment.InstallInternetMessageFormat.InternalProcessRecord()
   at Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__91_1()
   at Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean terminatePipelineIfFailed)
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessTaskStage(TaskStage taskStage, Action initFunc, Action mainFunc, Action completeFunc)
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
   at System.Management.Automation.CommandProcessor.ProcessRecord()".
[02/06/2023 15:10:37.0029] [1] [ERROR] Locale ID (3072) is not valid.
[02/06/2023 15:10:37.0029] [1] [ERROR-REFERENCE] Id=CommonGlobalConfig___9c09f6031d0f49f8ba3969cb7b53865f Component=EXCHANGE14:\Current\Release\Shared\Datacenter\Setup
[02/06/2023 15:10:37.0029] [1] Setup is stopping now because of one or more critical errors.
[02/06/2023 15:10:37.0029] [1] Finished executing component tasks.
[02/06/2023 15:10:37.0045] [1] Ending processing Install-ExchangeOrganization

Hat jemand von euch eine Idee, wie ich dieses Problem lösen kann?

 

Ich würde mich freuen, wenn wir dieses Problem lösen könnten.

LG euer NUTTS

 


   
Zitat
Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Hallo,

prüfe mal welche "Locale ID (LCID)" dir auf dem Server, auf dem du Exchange installieren möchtest, angezeigt wird:

Get-WinSystemLocale

In der Systemsteuerung kannst du unter dem Punkt "Region" die Einstellungen verändern. Möglicherweise ist auch eine falsche bzw. nicht unterstütze LCID am Benutzerkonto welches du für die Installation verwendest konfiguriert. Google dann einmal nach:

[ERROR] Locale ID (3072) is not valid.

Beste Grüße,

Frank


   
AntwortZitat

(@nutts90)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 2
Themenstarter  

Hallo Frank,

 

Erstmal danke für deine Hilfe und der Bestätigung das es sich bei dem Fehler um die Location Settings handelt.

Ich habe gestern schon den ganzen Tag versucht, das Problem in den Griff zu bekommen. Aber leider ohne Erfolg.

 

Jetzt habe ich es allerdings geschafft.

In der neuen Ansicht unter Reginal Format, ist unter Current format "Recommended [English (United States)] gestanden.

Unter der klassischen Ansicht, ist hier allerdings "Deutsch (Deutschland)" vermerkt gewesen.

 

Ich habe nun unter der neuen Ansicht nocheinmal auf English (United States) umgestellt. Somit war das Recommended verschwunden.

Nun ist stand auf einmal in der guten alten Klassischen Ansicht bei "Welcome Screen" und "New User Accounts" Unknown Format.

 

Nun die ganzen Einstellungen vom Current User kopiert, und siehe da, die Installation geht schon einmal weiter als bisher. :-)

 

Danke für deine Hilfe.

 

LG Nutts


   
AntwortZitat
Teilen: