E-Mail kommt nicht ...
 
Benachrichtigungen
Alles löschen

E-Mail kommt nicht an wegen falsch geschriebenen Empfänger im CC

4 Beiträge
2 Benutzer
0 Reactions
4,569 Ansichten
(@stefan-eppendorf)
Trusted Member
Beigetreten: Vor 5 Jahren
Beiträge: 74
Themenstarter  

Hallo werte Kollegen,

ich hatte einen merkwürdigen Fall bei einem Exchange 2019 Server. Ein Kunde sendet eine E-Mail mit mehreren Empfängern an verschiedene Domains, dabei erhält er eine NDR Nachricht von unserem Server das der Empfänger 1 und 2 nicht existiert. Empfänger 2 existiert aber er hatte einen Tippfehler in der Adresse. Empfänger 1 existiert auch und ist korrekt geschrieben. Keiner der beiden Empfänger bekommt die E-Mail zugestellt. Ist das ein normales verhalten vom Server oder habe ich hier einen Fehler in der Konfiguration gemacht?

Gruß Stefan

------------------ hier ist die NDR ------------------

Von: Mail Delivery System [mailto:MAILER-DAEMON@mail.domain.de]
Gesendet: Donnerstag, 27. Mai 2021 09:25
An: G., Axel
Betreff: Unzustellbar: WG: Betreff

 

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

<richtig geschrieben>@domain.de
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.

<falsch geschrieben>@domain.de
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.

Die folgende Organisation hat Ihre Nachricht abgelehnt: 192.168.0.110.

Diagnoseinformationen für Administratoren:

Generierender Server: mail.domain.de

<richtig geschrieben>@domain.de
192.168.0.110
Remote Server returned '<192.168.0.110 #5.1.1 smtp; 550 5.1.1 User unknown>'

<falsch geschrieben>@domain.de
192.168.0.110
Remote Server returned '<192.168.0.110 #5.1.1 smtp; 550 5.1.1 User unknown>'

Ursprüngliche Nachrichtenköpfe:

Return-Path: <A.G@absenderdomain.de>Received: from mail.domain.de (mail.domain.de [127.0.0.1])        by mail.domain.de (Postfix) with ESMTP id 3121B1A0054;        Thu, 27 May 2021 09:24:52 +0200 (CEST)Received-SPF: pass (mail.domain.de: domain of streitboerger.de designates 77.75.206.113 as permitted sender) client-ip=77.75.206.113; envelope-from=A.G@Absenderdomain.de;Authentication-Results: mail.domain.de;        dkim=none;        spf=pass (mail.domain.de: domain of Absenderdomain.de designates 77.75.206.113 as permitted sender) smtp.mailfrom=A.G@Absenderdomain.de;        dmarc=none header.from=Absenderdomain.de;Received: from mail.Absenderdomain.de (mail.Absenderdomain.de [77.75.206.113])        by mail.domain.de (Postfix) with ESMTPS;        Thu, 27 May 2021 09:24:52 +0200 (CEST)Received: from localhost (localhost [127.0.0.1])        by mail.Absenderdomain.de (Postfix) with ESMTP id 67143408102;        Thu, 27 May 2021 09:24:51 +0200 (CEST)X-Virus-Scanned: Debian amavisd-new at webbox.Absenderdomain.deReceived: from mail.Absenderdomain.de ([127.0.0.1])        by localhost (netbox.Absenderdomain.de [127.0.0.1]) (amavisd-new, port 10024)        with ESMTP id oCG6BDA0yN5k; Thu, 27 May 2021 09:24:48 +0200 (CEST)Received: from MAIL.Absenderdomain.zz (autodiscover.Absenderdomain.zz [10.16.1.3])        (Authenticated sender: outgoing@Absenderdomain.de)        by mail.Absenderdomain.de (Postfix) with ESMTPSA id 87461400D19;        Thu, 27 May 2021 09:24:48 +0200 (CEST)Received: from MAIL.Absenderdomain.zz (10.16.1.3) by MAIL.Absenderdomain.zz (10.16.1.3) with Microsoft SMTP Server (TLS) id 15.0.1497.18; Thu, 27 May 2021 09:24:48 +0200Received: from MAIL.Absenderdomain.zz ([IPv6]) by MAIL.Absenderdomain.zz ([IPv6]) with mapi id 15.00.1497.018; Thu, 27 May 2021 09:24:48 +0200From: "G, A" <A.G@Absenderdomain.de>To: 'P B - Z' <info@Drittdomain.de>,        "<falsch geschrieben>@domain.de" <<falsch geschrieben>@domain.de>CC: "H, L" <l.h@Absenderdomain.de>,        =?utf-8?B?SHViZXJ0IEvDvHBlcnMgfCBJVkc=?= <<richtig geschrieben>@Domain.de>Subject: AW: WG: BetreffThread-Topic: WG: BetreffThread-Index: AddR/qwGAPyyOu1XQ+meQKSSBglTZP//6a0A///dr1CAAFLs2//+jC9AgALLWAD//93bQA==Date: Thu, 27 May 2021 07:24:47 +0000Message-ID: <56258a296191492ba8ba27062a7ec247@MAIL.Absenderdomain.zz>References: <c60d602ee7a642f2a236db760c30e03d@MAIL.Domain.zz> <fa6fc20ab5a36621fa3b7fd4b499b8cf@Drittdomain.de>,<64a2028155034b769cb4bad12894d80a@MAIL.Absenderdomain.zz> <BD12CE06-5B09-44AE-959C-DFCCBB1CDFDB@domain.de> <4b97aef3e71745238c5b3ebe2b51052d@MAIL.Absenderdomain.zz> <6d3dede66ae7f867f0706c78db3fdadf@Drittdomain.de>In-Reply-To: <6d3dede66ae7f867f0706c78db3fdadf@Drittdomain.de>Accept-Language: de-DE, en-USContent-Language: de-DEX-MS-Has-Attach:X-MS-TNEF-Correlator:x-ms-exchange-transport-fromentityheader: Hostedx-originating-ip: [10.16.2.33]Content-Type: text/plainMIME-Version: 1.0X-Securepoint: CTASD:str=0001.0A782F1B.60AF4945.000E:SCFSTAT59294458,ss=1,re=-4.000,recu=0.000,reip=0.000,cl=1,cld=1,fgs=0


   
Zitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1496
 

Ich vermute, du hast den integrierten Empfängerfilter von Exchange aktiviert. Schlechte Idee, wie du grad siehst:

https://docs.microsoft.com/de-de/exchange/antispam-and-antimalware/antispam-protection/antispam-on-mailbox-servers?view=exchserver-2019

Although the Recipient Filter agent is available on Mailbox servers, you shouldn't configure it. When recipient filtering on a Mailbox server detects one invalid or blocked recipient in a message that contains other valid recipients, the message is rejected. The Recipient Filter agent is enabled when you install the antispam agents on a Mailbox server, but it isn't configured to block any recipients.


   
AntwortZitat

(@stefan-eppendorf)
Trusted Member
Beigetreten: Vor 5 Jahren
Beiträge: 74
Themenstarter  

@norbertfe Wow danke für deine schnelle Antwort. Tatsächlich wurde dieser interne Spamfilteragent von mir vor Jahren aktiviert weil es sonst keine anderen Spamfilter gab zu der Zeit und der Server online eine schlechte Domainreputation bekommen hat in dem er alle E-Mail auf nicht existierende Empfänger mit NDRs beantwortet hat. Das habe ich komplett vergessen wieder zu deaktivieren nach dem die SecurePoint UTM in das Netzwerk integriert wurde. Aber schon komisch das, dass er jetzt auffällt.


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1496
 

Danke für die Rückmeldung. So ist das mit den Provisorien. ;)


   
AntwortZitat

Teilen: