Notifications
Clear all

Mehrere Exchange 2013 probleme. Automapping, "Gesendete Elemente", Passwort abfragen.  

  RSS

(@retrosasz)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
21. September 2020 12:19  

Guten Morgen zusammen,
Ich wurde als Junior Admin an einen Exchange gesetzt der schon ziemlich brüchig war und sollte nun Office365 Hybrid provisionieren und die migration durchführen.
ich hoffe es ist in Ordnung das ich hier etwas meinen frust auslasse. ^^

Jetzt zu meinen Problemen, vorab:
Da es sich um zwei "Firmen" unter einem Dach handelt, werden User angelegt mit PrimärUser@firma.local (ja, es läuft noch auf .local! da war ich auch erstaunt) und einem deaktiviertem SecUser@firma.local sowie zwei Postfächern, wobei der SecUser immer ein Freigegebens Postfach bekommt. Domain Suffixe firma1.de und firma2.de habe ich hinzugefügt.
Zudem gibt es mehrere geteilte Postfächer, z.B. Jobs@Firma1.de, Jobs@Firma2.de, Personal@Firma1.de, Personal@Firma2,de usw....   immer für beide firmen angelegt.
Zugriffe werden über EAC verwaltet und die user bekommen Vollzugriff, sowie "senden als" auf das Postfach. Automapping funktioniert zum teil, oftmals hat aber @firma2.de probleme gemapped zu werden.

Der AADSync nimmt nur User mit einem Attribut und in einer bestimmten OU, deswegen können die anderen User eignt. nicht betroffen sein.
Der Update Stand vom Exchange ist CU21.

Wir haben einige Probleme, falls das nicht gewünscht ist, separiere ich die in mehrere Threads, wollte aber das Forum nicht zuspammen mit zu vielen Themen. Freigegebene Postfächer via Automapping senden über Userpostfach, Senden ist möglich.

Nachrichtenverfolgung / Unterhaltung im "Gesendete Elemente" Ordner nicht möglich.
bsp.: "User.name@firma1.de" hat die shared mailbox "freigabe@firma1.de" und "freigabe@firma2.de" - beide werden mit Automapping in das Outlookprofil eingebunden.
Sendet man von "freigabe@firma1.de" landet die Mail in Gesendete Elemente von "User.name@firma1.de", ich habe bereits die Registry angepasst wie in einer Anleitung empfohlen. 
Ebenso habe ich für die freigabe den Powershell befehl: -MessageCopyForSentAsEnabled $True ausgeführt.
Ging eine weile gut und nun bereitet es wieder probleme nach dem installieren von Hybrid Wizard und AADSync.

Füge ich die Freigegebene Postfächer Manuell hinzu ist senden nicht möglich und die E-Mails verbleiben im Postausgang (auch nicht bei allen Usern).

 

Zudem kommen seit der installation von AADSync und Hybrid Wizard vermehrt Passwort abfragen im Outlook.
bsp: user.name@firma2.de
Outlook möchte pw für user2@firma1.local

Probleme sind oft "kurzzeitig" behoben wenn: ost datei entfernt und profil neu angelegt wird.
taucht oft nach 4-6 wochen erneut auf.

Viele Grüße,
RetroSasZ

 

 


Zitat

Share: