Outlook 2019 Sicher...
 
Benachrichtigungen
Alles löschen

Outlook 2019 Sicherheitshinweis Zertifikat Exchange Server 2016

5 Beiträge
3 Benutzer
0 Reactions
4,095 Ansichten
(@ceichinger)
New Member
Beigetreten: Vor 3 Jahren
Beiträge: 3
Themenstarter  

Hallo Zusammen,

 

dank Franks tollen Anleitungen und Hinweisen konnte ich erfolgreich einen bestehenden Exchange Server 2016 neu konfigurieren.

Es wurde eine neue Domain hinzugefügt, neue Zertifikate eingespielt und OWA konfiguriert.

Die Clients sind extern und das einbinden des Postfachs mit autodiscover klappt wunderbar.

Leider zeit Outlook jedoch bei jedem Start einen Sicherheitshinweis. Dort steht der hostname.domäne, für welchen die Zertifikate domain.de natürlich nicht gelten.

Weiß jemand welche Konfiguration hier fehlt und warum er bei externem Zugriff via owa & Outlook ein Zertifikat mit lokalem Hostnamen anzeigt ?

 

Vielen Dank für eure Zeit.

 

ceichinger


   
Zitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 4 Jahren
Beiträge: 1496
 
Veröffentlicht von: @ceichinger

Weiß jemand welche Konfiguration hier fehlt und warum er bei externem Zugriff via owa & Outlook ein Zertifikat mit lokalem Hostnamen anzeigt ?

 

Welche hast du denn vorgenommen? Zertifikat auch korrekt an die Services (in dem Fall IIS) gebunden und alle virtuellen Verzeichnisse sowie den Clientaccessservice konfiguriert?


   
AntwortZitat

(@ceichinger)
New Member
Beigetreten: Vor 3 Jahren
Beiträge: 3
Themenstarter  

Vielen Dank für die Zeit und Antwort.

 

Virtuelle Verzeichnisse (ecp, EWS, mapi, M-S-ActiveSync, OAB, owa) zeigen Intern und Extern auf "https://owa.domain.de...."

Zertifikat für owa.domain.de und autodiscover.domain.de ist gültig und dem Dienst IIS zugewiesen.

Zusätzlich ist ein Zertifikat "Microsoft Exchange" für Hostname gültig  und ebenfalls dem IIS zugewiesen. (War bereits vorhanden)

 

Get-ClientAccessService | fl *autod*

AutoDiscoverServiceCN : *Hostname*
AutoDiscoverServiceClassName : ms-Exchange-AutoDiscover-Service
AutoDiscoverServiceInternalUri : https://owa.domain.de/autodiscover/autodiscover.xml

 

Screenshot Fehlermeldung:

 

 


   
AntwortZitat
Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Hi,

das Zertifikat der Zertifizierungsstelle, welche das Zertifikat für Exchange ausgestellt hat, befindet sich nicht im Speicher der Vertrauenswürdigen Stammzertifizierungsstellen auf dem Client. Wenn das Zertifikat der Zertifizierungsstelle importiert wird, verschwindet auch die Meldung.

Gruß,

Frank


   
AntwortZitat

(@ceichinger)
New Member
Beigetreten: Vor 3 Jahren
Beiträge: 3
Themenstarter  

Hallo,

 

danke für die Antwort Frank. Jedoch war auch dein Tipp nicht der Fall.

An und zu hilft eben doch noch der alte AEG (Ausschalten-Einschalten-Geht).

Nach einem Neustart funktioniert bis jetzt alles tadellos. Entschuldigt, das ich da nicht früher drauf gekommen bin als Admin ? .


   
AntwortZitat
Teilen: