Sporadische 550 Rec...
 
Benachrichtigungen
Alles löschen

Sporadische 550 Recipient not found Fehler - x500-Adressen vorhanden

3 Beiträge
2 Benutzer
0 Likes
146 Ansichten
(@alahandi)
New Member
Beigetreten: Vor 2 Monaten
Beiträge: 2
Themenstarter  

Liebe Kolleginnen und Kollegen,

ich bitte um Ideen und Hilfe in folgender Themenstellung:

Es gibt Benutzer einer Windows-Domäne neu.local. Der Domänencontroller dc1.neu.local ist produktiv in Betrieb und besitzt alle FSMO-Rollen. Es gab bis vor kurzem einen alten Domänencontroller dc0.neu.local. Das AD und alles drum und dran wurde auf dc1.neu.local übertragen.

Nachdem dc1.neu.local als produktiver Domänencontroller in Betrieb ging, kam ein Exchange Server 2019 mail0.neu.local mit dazu und die Postfächer der Benutzer wurden über eine Cross-Forest-Migration aus der Domäne alt.local anhand einer aufgelösten Vertrauensstellung übertragen.
Der primäre Domänencontroller des Exchange Servers mail0.neu.local ist dc1.neu.local.

Im Anschluss wurden für alle Benutzer die x500-Adressen über die Legacy-DN-Attribute der AD-Benutzer-Objekte hinzugefügt. Alle Outlook-Instanzen wurden zurückgesetzt und über Autodiscover anhand des Active-Directories korrekt eingerichtet.

dc0.neu.local wurde im Anschluss als Domänencontroller zurückgestuft, hat die Domäne neu.local verlassen und wurde aus "Active Directory Standorte und Dienste" entfernt, so wie dessen DNS-Record dc0.neu.local innerhalb der Domäne.

Alles funktioniert wie angedacht - bis auf das sporadisch Domäneninterne E-Mails nicht zugestellt werden und dem Absender folgender Fehler kommuniziert wird:

IMCEAEX-_O=[..]_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP[..]@[..].local
Remote Server returned '550 5.1.11 RESOLVER.ADR.ExRecipNotFound; Recipient not found by Exchange Legacy encapsulated email address lookup'

Auch ein Zurücksetzen des Outlook-Adress-Caches löst den Fehler nicht. Daran scheint es auch nicht zu liegen, denn meistens funktioniert die Zustellung, nur sporadisch dann auch mal wieder nicht.

Habt ihr eine Idee, wo ich ansetzen kann, um das Fehlverhalten aus dem System zu nehmen?

Liebe Grüße


   
Zitat
Schlagwörter für Thema
(@jenny)
Trusted Member
Beigetreten: Vor 3 Jahren
Beiträge: 51
 

Es gibt keinen Exchange-Empfänger in der Exchange-Organisation mit dem legacyExchangeDN bzw. X500-Adresse "O=[..]_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP[..]"
(also das, was zwischen IMCEAEX und dem @-Zeichen steht; Zeichen wie +20 werden zu Leerzeichen usw.)

Ihr habt bei der Migration an irgendeiner Stelle diese Einträge verloren. Oder der Benutzer schreibt an Empfänger, die gelöscht wurden.
Ihr müßt den legacyExchangeDN der Benutzer aus alt.local als X500-Adresse bei den Benutzern in neu.local eintragen.

Der nicht mehr verknüpfte Empfänger kann aus dem Nicknamecache stammen (das habt ihr aber clientseitig gelöscht). Aber auch wenn man auf eine alte Mail antwortet oder für eine alte Besprechung eine Aktualisierung versendet, usw.


   
AntwortZitat

(@alahandi)
New Member
Beigetreten: Vor 2 Monaten
Beiträge: 2
Themenstarter  

Hallo Jenny - vielen Dank für deine Antowrt.

Doch - es gibt diese Empfänger. Die legacyExchangeDN der Domäne alt.local als auch neu.local sind korrekt als x500-Adressen im Exchange eingetragen. Es kommt ebenso bei produktiven Benutzern zu diesem Verhalten, welchen ein Exchange-Postfach zugeordnet ist. Auch das antworten auf alte E-Mails funktioniert. Dennoch kommt es sporadisch zu diesem Verhalten.


   
AntwortZitat
Teilen: