Exchange-Server in ...
 
Benachrichtigungen
Alles löschen

Exchange-Server in andere OU verschieben - Problem mit Gruppenrichtlinien?

6 Beiträge
2 Benutzer
0 Likes
178 Ansichten
(@guy-inkognito)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 10
Themenstarter  

Hallo zusammen,

 

ich habe hier eine Domäne, wo der Exchange in der Standard OU Computers ist. Aus organisatorischen Gründen würde ich den gerne verschieben, sieht jemand ein Problem darin? In einer Testumgebung hat das Einwandfrei funktioniert.

Irgendwo habe ich gelesen, dass dann keine GPO mehr greifen, die mit dieser OU verknüpft sind, sondern dass für Exchange nur globale GPO funktionieren, ist da was dran?


   
Zitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 2 Jahren
Beiträge: 1007
 

Veröffentlicht von: @guy-inkognito

Irgendwo habe ich gelesen, dass dann keine GPO mehr greifen, die mit dieser OU verknüpft sind, sondern dass für Exchange nur globale GPO funktionieren, ist da was dran?

Zuerst: Ja natürlich kannst du ihn verschieben. Ggf. sollte man ihn danach auch mal booten (bei Gelegenheit).

Wieso sollen GPOs nicht greifen? Wenn du ihn in eine OU verschiebst, dann greifen die GPOs, die auf dieser OU und den darüberliegenden Hierarchien verknüpft sind. AUsnahme: Es wurde die Vererbung unterbrochen (Ausnahme von der Ausnahme: Es wurde Vorrang erzwungen). Siehe auch: https://www.gruppenrichtlinien.de/artikel/vererbung-und-hierarchien


   
AntwortZitat

(@guy-inkognito)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 10
Themenstarter  

Es scheint tatsächlich nicht zu funktionieren, dass mein Test-Exchange GPO übernimmt, die ich für seine neue OU definiert habe. Ansonsten funktionieren die Richtlinien in der Testumgebung sauber.


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 2 Jahren
Beiträge: 1007
 

Aha, und jetzt soll man mit dieser Beschreibung aber keine Unterstützung bieten, oder? Was hast du definiert? Hast du den Exchange nach dem Verschieben in diese OU Struktur gebootet? Was steht ggf. im Eventlog? Wären so die ersten Fragen, die beantworten solltest. :)


   
AntwortZitat

(@guy-inkognito)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 10
Themenstarter  

Das war einfach eine Feststellung. Natürlich habe ich ihn gebootet, ich definiere zum testen üblicherweise eine GPO, die ein bestimmtes Hintergrundbild des Desktops setzt, so auch in diesem Fall. Im Eventlog steht nicht, dass diese GPO nicht angewendet wurde oder ein Fehler aufgetreten ist. Ich denke daher, dass das Verhalten korrekt ist.


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 2 Jahren
Beiträge: 1007
 

Veröffentlicht von: @guy-inkognito

Ich denke daher, dass das Verhalten korrekt ist.

Welches sollte das sein? Dass ein exchange keine gpos übernimmt? Nein entweder ist bei deinen gpos irgendwas „merkwürdig“ oder beim Server. Meine Exchange übernehmen ihre gpos wie es sein soll.


   
AntwortZitat

Teilen: