Exchange 2016 - Pro...
 
Benachrichtigungen
Alles löschen

Exchange 2016 - Probleme mit Autodiscover Verzeichnis (Frontend) - Fehler 500

1 Beiträge
1 Benutzer
0 Reactions
948 Ansichten
(@jerracan)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 1
Themenstarter  

Hallo zusammen,

 

wir haben derzeit ein Problem mit dem virtuellen Verzeichnis vom Exchange Autodiscover.

 

System:

 

Windows Server 2016 (Updates aktuell)

Exchange Server 2016 (CU 22 installiert)

Hybrid Konfiguration für 365

 

Problembeschreibung:

Der Zugriff auf das Frontend vom Autodiscover-Verzeichnis ist nicht mehr möglich. Es wird immer der Fehler 500 ausgegeben. Das Backend ist über Port 444 zu erreichen. Zertifikat ist am Frontend ein öffentliches Wildcard (gültig) hinterlegt und am Backend ein selfsigned vom Exchange (gültig).

Das virtuelle Verzeichnis wurde schon einmal über ECP und via Powershell zurückgesetzt, aber das hat nicht geholfen. Hier ist zu erwähnen, dass das Backendverzeichnis neu erstellt wurde, aber das Frontend nicht. App Pool wiederverwendet und neu gestartet (auch der Server). Frontend von ECP und OWA sind normal zu erreichen. Leider können wir derzeit ohne Autodiscover kein User via Outlook anmelden.

 

Tausche ich die Web.config gegen eine ältere Version aus, erhalte ich keinen Fehler 500 mehr, sondern unten aufgeführte Meldung. So langsam gehen mir hier die Ideen aus und im Internet bin ich hier auch nicht wirklich fündig geworden. Vielleicht hat hier ja jemand eine ähnliche Erfahrung gemacht.

 

Viele Grüße

Andre

 

 

Serverfehler in der Anwendung /Autodiscover.

Konfigurationsfehler

Beschreibung: Fehler beim Verarbeiten einer Konfigurationsdatei, die für diese Anforderung erforderlich ist. Überprüfen Sie die unten angegebenen Fehlerinformationen, und ändern Sie die Konfigurationsdatei entsprechend.

Parserfehlermeldung: Die Datei oder Assembly "Microsoft.Exchange.Data.Directory, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" oder eine Abhängigkeit davon wurde nicht gefunden. Das System kann die angegebene Datei nicht finden.

Quellfehler:

 

Zeile 54:     <compilation defaultLanguage="c#" debug="false">

Zeile 55:       <assemblies>

Zeile 56:         <add assembly="Microsoft.Exchange.Data.Directory, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />

Zeile 57:         <add assembly="Microsoft.Exchange.Security, Version=15.0.0.0, Culture=neutral, publicKeyToken=31bf3856ad364e35" />

Zeile 58:         <add assembly="Microsoft.Exchange.FrontEndHttpProxy, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />

Quelldatei: C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\Autodiscover\web.config    Zeile: 56

Überwachung beim Laden der Assembly: Mit folgenden Informationen kann bestimmt werden, warum die Assembly Microsoft.Exchange.Data.Directory, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 nicht geladen werden konnte.

 

WRN: Protokollierung der Assemblybindung ist AUS.

Sie können die Protokollierung der Assemblybindungsfehler aktivieren, indem Sie den Registrierungswert [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) auf 1 festlegen.

Hinweis: Die Protokollierung der Assemblybindungsfehler führt zu einer gewissen Leistungseinbuße.

Sie können dieses Feature deaktivieren, indem Sie den Registrierungswert [HKLM\Software\Microsoft\Fusion!EnableLog] entfernen.

 

Versionsinformationen: Microsoft .NET Framework-Version:4.0.30319; ASP.NET-Version:4.8.4494.0

Dieses Thema wurde geändert Vor 1 Jahr von Jerracan

   
Zitat
Schlagwörter für Thema
Teilen: