Notifications
Clear all

E2K10 Co-Existenz mit E2K16 - Autodiscover und EWS Problem  

  RSS

(@wfriesen72)
New Member
Beigetreten: 6 Monaten zuvor
Beiträge: 1
28. Mai 2020 18:19  

Hallo,

ich bin gerade bei der Migration von E2K10 SP3 RU28 -> E2K16 CU16.

Im Co-Existenzbetrieb funktioniert leider das Autodiscover bzw. auch das EWS Service nicht, wenn ich die das DNS auf den E2K16 Server stelle, aber die Mailbox noch am E2K10 liegt. Es kommt genau die Fehlermeldung im Log wie in diesem Artikel beschrieben, wenn ein Redirect auf der Site liegt ( https://www.msxfaq.de/exchange/autodiscover/autodisover_redirect.htm Pkt.: OWA Redirect und Autodiscover).

Hat vielleicht jemand von Euch eine Idee an was das liegen kann bzw. wo ich noch suchen kann. Eventuell auch wo ich mit dem Logging noch raufgehen kann, damit ich sehe, welcher Servername nicht gefunden wird.

Vielen Dank

Wolfgang


Zitat
(@maboh)
Trusted Member
Beigetreten: 4 Monaten zuvor
Beiträge: 65
30. Mai 2020 17:05  

Kannst du bitte mal die Einstellung der Virtual Directories hier posten?

Vom Ex2010 und vom Ex2016, jeweils InternalUrl und ExternalUrl.

Ausserdem die AutodiscoverServiceInternalUri vom ClientAccessServer 2010 und ClientAccessService 2016, sowie die Outlook Anywhere Einstellungen vom 2010er und 2016er.

Dann hätte ich gerne ein Autoermittlungs Protokoll von einem Outlook mit 2010 verbunden und dann das Ganze, wenn du den DNS auf den 2016 umbiegst.

Danke.

Diese r Beitrag wurde geändert 1 Monat zuvor von maboh

AntwortZitat
Share: