Notifications
Clear all

Outlook Login funktioniert nicht mit Exchange 2013  

  RSS

(@renin)
New Member
Beigetreten: 8 Monaten zuvor
Beiträge: 3
19. Februar 2020 10:21  

Hallo zusammen,

 

ich stehe gerade vor einem Problem. Exchange 2013 (2 Domain hinterlegt).

Domain Controller hat eine .local Domain.

Somit 3 Domains

 

OWA Login via .local funktioniert

 

Outlook weigert sich aber mit anderen Zugangsdaten anzumelden, als die eigentliche Domain.

 

Beispiel:

Owa:      benutzer@firma.local (funktioniert)

Outlook: benutzer@firma.local (funktioniert) (Domain 1 firma.de hinterlegt)

Outlook  benutzer@firma.local (funktioniert nicht) Domain 2 firma.com hinterlegt)

 

Woran kann das liegen? Ich bin gerade am verzweifeln.

 


Zitat
(@mathias)
Eminent Member
Beigetreten: 8 Monaten zuvor
Beiträge: 34
19. Februar 2020 11:59  

@renin

ich stolpere ein wenig über deine Ausführungen, weshalb ich nochmal nachfrage:

Du schreibst beim Exchange "2 Domains hinterlegt" -> als akzeptierte Domains?

Die Anmeldung passiert ja über das Active Directory, also wären FIRMA\benutzername (NetBIOS) oder benutzername@firma.local (FQDN) mögliche Anmeldenamen.

 

Du könntest im Active Directory Forest noch ein UPN Suffix anlegen, so dass du die Benutzeranmeldung so gestalten kannst, das sie gleich der Email-Adresse ist

so müsste es per PowerShell gehen:

Set-ADForest firma.local -UPNSuffixes @{Add="domain2.de"} -ErrorVariable ADError

 

oder per GUI: https://www.petri.com/add-upn-suffixes-in-active-directory

 

 

Gruß

Mathias


AntwortZitat
(@renin)
New Member
Beigetreten: 8 Monaten zuvor
Beiträge: 3
19. Februar 2020 12:45  

Vielen Dank erstmal für die schnelle Hilfe.

Kurze nebeninfo:

- 2 Domains als akzeptierte Domains hinterlegt (stimmt)

- Das Active Directory hat nur eine Domäne (.local)

 

Wenn ich ein weiteres UPN Suffix anlege, wird dann auch der User womit Sie sich anmeldet geändert?

Der Login scheint nun auch zu funktionieren via Outlook, jedoch erst nach dem 4 mal Passwort eingeben.

Bis ich eine Antwort habe warte ich lieber noch mit dem anlegen eines Suffix.

 

Passwörter werde warum auch immer nicht gespeichert beim Client.

 

Ja ich habe schon eingesehen das ich für diesen Job der falsche bin. Der Exchange wird demnächst gegen Kerio gewechselt,

da ich darin deutlich fitter bin.


AntwortZitat
(@mathias)
Eminent Member
Beigetreten: 8 Monaten zuvor
Beiträge: 34
19. Februar 2020 13:02  

@renin

Jein, der Anmeldename des Benutzers kann dann auf benutzername@domain2.de im Active Directory (Reiter "Konto") geändert werden.

Der NetBIOS Name bleibt dabei unverändert, haben die Benutzer also vorher FIRMA\benutzername verwendet, können sie den auch weiterhin verwenden.

 

Die beschriebenen Probleme deuten aber allerdings auch auf ein Problem mit dem Autodiscover hin. Wird hier ein Autodiscover gegen Office365 versucht?

https://www.frankysweb.de/exchange-2016-moegliche-ursachen-fuer-abfrage-der-anmeldeinformationen/

Stichwort: ExcludeExplicitO365Endpoint

 

Gruß

Mathias


AntwortZitat
(@renin)
New Member
Beigetreten: 8 Monaten zuvor
Beiträge: 3
19. Februar 2020 13:12  

Vielen Dank erstmal.

Nein es ist tatsächlich ein Exchange 2013 Server welcher ein Autodiscover für beide Domains besitzt.

Also Supdomain autodiscover.domain1.de und autodiscover@domain2.com

 

Wie prüft man Autodiscover ordnungsgemäß? Ich meine im SBS hätte es "damals" eine Seite für gegeben.


AntwortZitat
(@mathias)
Eminent Member
Beigetreten: 8 Monaten zuvor
Beiträge: 34
19. Februar 2020 14:30  

@renin

Dass das Autodiscover eingerichtet ist, stelle ich auch erstmal gar nicht in Frage. Es ist viel mehr das Outlook mit entsprechenden Updates, welches standardmäßig ein Autodiscover gegen Office365 unternimmt oder unternehmen möchte. Mit dem entsprechend gesetztem Registry-Eintrag lässt sich dieses Verhalten unterbinden.

Das Autodiscover von Outlook kannst du testen, indem du bei geöffnetem Outlook unten rechts in der Tray-Leiste bei gedrückter STRG Taste einen Rechtsklick auf das Outlook Symbol machst. Der Punkt "E-Mail-AutoKonfiguration testen" erscheint. Die beiden Guessmart-Haken kannst du entfernen, so dass nur noch die Autoermittlung bleibt.

Ich kann dir da nur das "umfangreiche Autodiscover Whitepaper" von Franky ans Herz legen. Es sind zwar viele Seiten, aber danach fallen einem später Stolpersteine sofort auf :-)

 

Gruß

Mathias

 


AntwortZitat
Share: