Benachrichtigungen
Alles löschen

CertificateAssistantV3: ohne PS 5?  

  RSS

(@chris_at)
New Member
Beigetreten: Vor 1 Jahr
Beiträge: 1
Themenstarter  

Hallo,

Nachdem auch mich Let's Encrypt heute wissen ließ, dass ich mit ACMEv1 bald endgültig Schluss ist, wollte ich auf das neue Script umsteigen.

Nun verlangt dieses jedoch PS 5 was bei mir jedoch ein Problem ist da ich SBS 2011 betreibe und die Installation von PS5 nicht nur offiziell nicht unterstützt wird sondern auch tatsächlich zu Problemen mit dem Exchange 2010 führt. Zumindest ging nach der Installation z.B. die ECM nicht mehr und ich wollte nicht rausfinden was noch alles Probleme machen wird.

Nun hab ich gesehen dass Posh-ACME PS 5 und höher benötigt. Ich vermute daher dass es relativ aussichtslos ist das Script in der bzw. leicht geänderter Form auf PS4 zum Laufen zu bekommen?


Zitat
Roman_Wien
(@werom-edv)
Estimable Member
Beigetreten: Vor 1 Jahr
Beiträge: 110
 

Hi!

Auch auf SBS2011 läuft das Skript bzw. PS5.

Alternativ könntest du https://certifytheweb.com/ verwenden.
Dann gibts auch ein Zertifikat, aber die Einbindung in Exchange musst du vllt händisch machen.

Hilft das?

Ich lese hier immer von Problemen, aber kann selbst keine berichten. Nutze PS5 und das LetsEncrypt Skript bei mehr als 5 SBS2011-Umgebungen. Erfolgreich. Ansonsten Prüfpunkt im Hyper-V eingeben, Nat-Port25 stoppen bzw. Popcon ausschalten und dann einfach testen. Wenns nicht hinhaut, Prüfpunkt aktivieren und du bist am Stand davor.

lg Roman

Diese r Beitrag wurde geändert Vor 1 Jahr 2 mal von Roman_Wien

AntwortZitat
(@dahoff)
New Member
Beigetreten: Vor 10 Monaten
Beiträge: 2
 
Veröffentlicht von: @werom-edv

Auch auf SBS2011 läuft das Skript bzw. PS5.

Das heißt man kann das Windows Management Framework 5.1 ohne Probleme auf einem SBS2011 installieren, obwohl alle davon dringlichst abraten?
Oder gibt es eine andere Möglichkeit die PS5 zu installieren, ohne den SBS2011 zu stören?

Vielen Dank


AntwortZitat
(@dahoff)
New Member
Beigetreten: Vor 10 Monaten
Beiträge: 2
 
Veröffentlicht von: @werom-edv

Nutze PS5 und das LetsEncrypt Skript bei mehr als 5 SBS2011-Umgebungen. Erfolgreich.

Kann es sein, dass du die Windows SBS-Konsole des SBS2011 nicht benutzt. Weil angeblich dort die hinterlegen Scripts nicht mehr funktionieren (z.B. neuen Benutzer huinzufügen, ...)


AntwortZitat
Roman_Wien
(@werom-edv)
Estimable Member
Beigetreten: Vor 1 Jahr
Beiträge: 110
 

@dahoff

Danke für deine Nachfrage. Das ist korrekt, ich verwende bei keinem mehr die SBS-Konsole.

Neue Benutzeranlage nur über AD-Benutzer und Gruppe-VerwaltungsMMC sowie Exchange Management Console für Emailverwaltung.

Diese r Beitrag wurde geändert Vor 10 Monaten von Roman_Wien

AntwortZitat

Teilen: