Benachrichtigungen
Alles löschen

550 5.1.10 RESOLVER.ADR.RecipientNotFound; Recipient

Seite 1 / 2

 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo,

Wir haben folgendes Szenario:

Wir haben eine Hybridkonfiguration eingerichtet.

Wir haben einzelne Users von einem Exchange Server 2013 in Office 365 migriert, die Migration hat problemlos funktioniert.

Die DNS Records (SPF) sind richtig eingetragen (Public DNS Provider + Office 365).

Nach der Migration von 2 Usern die im Offce 365 sind, können untereinander Emails schicken aber bekommen keine Emails von On-Premise User die nicht Migriert sind und auch nicht von externen Absendern (z.B. GMX).

die Fehlermeldung

Error Details
Reported error: 550 5.1.10 RESOLVER.ADR.RecipientNotFound; Recipient max.musster@domain.com not found by SMTP address lookup
DSN generated by: AM5PR0802MB2594.eurprd08.prod.outlook.com

Vielen Dank im Voraus.


Zitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 
Veröffentlicht von: @edi

Nach der Migration von 2 Usern die im Offce 365 sind, können untereinander Emails schicken aber bekommen keine Emails von On-Premise User die nicht Migriert sind und auch nicht von externen Absendern (z.B. GMX).

Mit den paar Infos schwer zu sagen. Wie wärs, wenn du mal deine Konfiguration kurz erläuterst. Klingt ja ein wenig nach Hybrid-Bereitstellung, oder?


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

ja wie im ersten Satz erwähnt haben wir eine Hybridkonfiguration.

Die User werden durch Azure AD Connect synchronisiert.

Bei den Konnektoren haben wir On-Premise (Exchange 2013) und in Exchange Online jeweils zwei:

  • Von unserer Organisation nach O365
  • Von O365 zu unserer Organisation

Als Spamfilter haben wir eine Sophos UTM9 zwischengeschalten, dort haben wir im Routing die Office 365 Domain ebenfalls hinterlegt.

Vielen Dank


AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Nur nicht zuviel ;) Also habt ihr centralized mailtransport? Falls nein, müssen die Mails ja bei O365 irgendwie ankommen. Zwischen den On-Prem und Cloud Usern... sind alle User mit Mailboxen in beiden GALs gesyncht? Haben die alle die onmicrosoft.com Routing-Adresse?

Diese r Beitrag wurde geändert Vor 1 Woche 2 mal von NorbertFe

AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

Habt ihr centralized mailtransport?
Nein, müssen wir das aktivieren?

Zwischen den On-Prem und Cloud Usern... sind alle User mit Mailboxen in beiden GALs gesyncht?

Ja.

Haben die alle die onmicrosoft.com Routing-Adresse?

Ja.

Vielen Dank


AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 
Veröffentlicht von: @edi

Nein, müssen wir das aktivieren?

Kommt darauf an, was ihr wollt/geplant habt.

funktioniert denn der connector zwischen o365 und on-prem?


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

wir haben gedacht das "centralized mailtransport" ist das problem, warum die EMAILS nicht gehen.

1.der erste Plan war eine komplette Migration auf Office365, dann den On-Premise Exchange löschen, leider ist ein unerwartetes Problem aufgetaucht Microsoft Nav Dynamics SMTP + Office 365 wird nicht unterschtüzt. Hast du vielleicht einen Vorschlag für die Lösung?
2.der zweite Plan ist Office365 + On-Premise Exchange parallel, damit wir Postfächer haben die mit NAV funktionieren

funktioniert denn der connector zwischen o365 und on-prem?
Wir glauben schon oder besser gesagt wie können wir das prüfen :)

Vielen Dank


AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Auf o365 Seite kann man sogar einfach auf testen drücken. ;) also die Mails gehen bei euch auf der Sophos ein und werden on-prem an den exchange geschickt. Der schickt sie normalerweise dann über die Mail.onmicrosoft.Com Adressen an die Cloud mailboxes. Rückwärts sollte die Cloud dann über den connector die Mails an Euren on prem Exchange zustellen, der sie dann an die lokalen Postfächer schickt oder an die Sophos ins Internet. Wenn bei euch beide Seiten nicht funktionieren? Dann stimmt meiner Meinung nach euer Aufbau irgendwo nicht. Ohne Logs wird man das aber im Forum sicher nicht lösen können.


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

wir haben die Konnektoren getestet und bekommen die Meldung "450 4.4.317 Cannot connect to remote server [Message=CertificateExpired]" Retour. Über die GUI haben wir am On-Premise das Zertifikat überprüft, im HCW wurde auch das richtige Zertifikat ausgewählt. Können wir seitens O365 das Zertifikat auch überprüfen?

Vielen Dank


AntwortZitat
Monthy
(@monthy)
Estimable Member
Beigetreten: Vor 3 Jahren
Beiträge: 208
 

https://testconnectivity.microsoft.com/tests/O365ResolveSmarthost/input

@edi, EOL kann aber zu eurem Exchange direkt eine SMTP(S) Verbindung aufbauen...sprich, ihr habt eine -> erfolgreich <- durch den Wizard eingerichtete Hybridumgebung?

Gruß,
Ralf

Ich komme aus einer Zeit, in der aus einer Cloud noch Regen kam!


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Ralf,

danke für deine Antwort, wir haben den Test durchgeführt und bekommen die angehängte Meldung zurück.

image

AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 
Veröffentlicht von: @edi

450 4.4.317 Cannot connect to remote server [Message=CertificateExpired]" Retour.

Man kommt von außen entweder auf einem falschen Server (mit falschem Zert) an, oder euer Exchange hat das falsche Zert gebunden. Hab das grad mal per Telnet versucht. Seid ihr euch sicher, dass ihr centralized Mailflow korrekt konfiguriert habt? Denn bei mail.euredomain.at kommt KEIN Exchange auf Port 25 sondern vermutlich die Sophos. Das geht so nicht.

Diese r Beitrag wurde geändert Vor 6 Tagen von NorbertFe

AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

Nur zur Info:

Wir haben das centralized Mailflow nicht konfiguriert(aktiviert).

Vielen Dank.


AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Ändert aber nichts an meiner Aussage. Deine hybridkonfig passt nicht. Siehe oben. Und wozu dann Sophos antispam, wenn du kein centralized mailflow hast? Wohin zeigt denn euer mx? Und können clouduser denn externe Mails senden?


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo Norbert,

Wir vermuten, dass das Problem am unseren Zertifikat liegt.
Wir haben einen Wildcard-Zertifikat(*.apoverlag.at)
Bei HCW(Transportzertifikat) wählen wir das *.apoverlag.at aus, das Zertifikat hat kein SAN(mail.apoverlag.at), könnte dies das Problem sein ?

Vielen Dank

Diese r Beitrag wurde geändert Vor 5 Tagen 2 mal von edi

AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Nein, das Problem ist, dass Mail.apoverlag.at nicht euer exchange ist.


AntwortZitat
Monthy
(@monthy)
Estimable Member
Beigetreten: Vor 3 Jahren
Beiträge: 208
 

Important

Don't place any servers, services, or devices between your on-premises Exchange servers and Microsoft 365 or Office 365 that process or modify SMTP traffic. Secure mail flow between your on-premises Exchange organization and Microsoft 365 or Office 365 depends on information contained in messages sent between the organization. Firewalls that allow SMTP traffic on TCP port 25 through without modification are supported. If a server, service, or device processes a message sent between your on-premises Exchange organization and Microsoft 365 or Office 365, this information is removed. If this happens, the message will no longer be considered internal to your organization and will be subject to anti-spam filtering, transport and journal rules, and other policies that may not apply to it.

Quelle: https://docs.microsoft.com/en-us/exchange/transport-routing

Wenn EOL und OnPrem miteinander Verdingung aufbauen, darf nix dazwischen sein.

Gruß,
Ralf

Ich komme aus einer Zeit, in der aus einer Cloud noch Regen kam!


NorbertFe gefällt das
AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Das versuche ich seit einiger Zeit zu erklären. Vielleicht hilft ja dein Zitat/Link. ;)


AntwortZitat
 edi
(@edi)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 15
Themenstarter  

Hallo,

wir haben jetzt die Route für Hybrid auf der Firewall konfiguriert und können jetzt eine Verbindung aufbauen. Jetzt bekommen wir aber im nächsten Schritt die Meldung "The test email was routed out from O365 without using any connector.". Ist unsere Annahme hier richtig das wir noch einen Receiveconnector am On Premise Exchange hinterlegen müssen, weil HCW nicht automatisiert einen Receiveconnector erstellt hat?


AntwortZitat
NorbertFe
(@norbertfe)
Prominent Member
Beigetreten: Vor 2 Jahren
Beiträge: 769
 

Der HCW richtet doch alles korrekt ein (den kann und muss man auch mehrmals ausführen). Also wenn euer Exchange von extern jetzt direkt erreichbar ist per port 25, dann den HCW nochmal konfigurieren lassen und dann schauen.


AntwortZitat
Seite 1 / 2

Teilen: