LED=451 4.4.397 Err...
 
Benachrichtigungen
Alles löschen

LED=451 4.4.397 Error communicating with target host. -> 421 4.2.1 Unable to connect -> SocketConnectionRefused: Socket error code 10061

7 Beiträge
4 Benutzer
0 Reactions
13 K Ansichten
(@opusmagnum)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 3
Themenstarter  

Nabend zusammen,

ich habe leider seit ein paar Tagen folgendes Problem:

E-Mails werden vom Exchange 2019 angenommen aber nicht an das Postfach zugestellt.

Die Mails landen in der Queue und bleiben dort.

Was ich bis jetzt versucht habe ist die Queue zu pausieren und neu anstarten zu lassen und sogar die Queue geleert. 
Hatte leider keinen Erfolg.

Server habe ich natürlich auch mal neu gestartet. 

Wenn ich Get-Message mache sieht es wie folgt aus:

[PS] C:\Windows\system32>Get-Message

Identity FromAddress Status Queue Subject
-------- ----------- ------ ----- -------
HAN-EX01\4\24584392802328 <EXTERNER ABSENDER> Ready HAN-EX01\4 <BETREFF>
HAN-EX01\4\24592982736902 <INTERNER ABSENDER> Ready HAN-EX01\4 <BETREFF>

 

Get-Queue wirft folgendes aus:

[PS] C:\Windows\system32>get-queue

Identity DeliveryType Status MessageCount Velocity RiskLevel OutboundIPPool NextHopDomain
-------- ------------ ------ ------------ -------- --------- -------------- -------------
HAN-EX01\4 SmtpDeliveryToMailbox Retry 5 0 Normal 0 <DBNAME>
HAN-EX01\Submission Undefined Ready 0 0 Normal 0 Submission
HAN-EX01\Shadow\3 ShadowRedundancy Ready 8 0 Normal 0 mau-dc01.my.domain

Wenn ich die Liste noch etwas schöner mache bekomme ich folgendes Resultat:

[PS] C:\Windows\system32>Get-Queue | fl *identity*,*hop*,*count*,LastError

QueueIdentity : HAN-EX01\4
Identity : HAN-EX01\4
NextHopDomain : <DBNAME>
NextHopConnector : c8244f74-c5cd-4ce0-9310-3206ccb7492a
NextHopCategory : Internal
MessageCount : 5
RetryCount : 5
DeferredMessageCount : 0
LockedMessageCount : 0
MessageCountsPerPriority : {0, 5, 0, 0}
IncludeInSlaCount : 0
DeferredMessageCountsPerPriority : {0, 5, 0, 0}
LastError : [{LED=451 4.4.397 Error communicating with target host. -> 421 4.2.1 Unable to connect -> SocketConnectionRefused: Socket error code
10061};{MSG=};{FQDN=<DBNAME>};{IP=10.2.0.2};{LRT=02.04.2020 19:48:02}]

QueueIdentity : HAN-EX01\Submission
Identity : HAN-EX01\Submission
NextHopDomain : Submission
NextHopConnector : 00000000-0000-0000-0000-000000000000
NextHopCategory : Internal
MessageCount : 0
RetryCount : 0
DeferredMessageCount : 0
LockedMessageCount : 0
MessageCountsPerPriority : {0, 0, 0, 0}
IncludeInSlaCount : 0
DeferredMessageCountsPerPriority : {0, 0, 0, 0}
LastError :

QueueIdentity : HAN-EX01\Shadow\3
Identity : HAN-EX01\Shadow\3
NextHopDomain : mau-dc01.my.domain
NextHopConnector : 00000000-0000-0000-0000-000000000000
NextHopCategory : Internal
MessageCount : 8
RetryCount : 0
DeferredMessageCount : 0
LockedMessageCount : 0
MessageCountsPerPriority :
IncludeInSlaCount : 0
DeferredMessageCountsPerPriority :
LastError :

Hat zufällig wer eine Idee woran das liegen kann?

Gruß

Frank


   
Zitat
Schlagwörter für Thema
Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Hallo Frank,

IPv6 ist auf dem Exchange Server akiviert, oder?

Dies könnte auch eine Ursache sein:

https://www.frankysweb.de/exchange-2016-451-4-7-0-temporary-server-error-please-try-again-later-prx2/

Gruß,

Frank


   
AntwortZitat

(@opusmagnum)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 3
Themenstarter  

Hi Frank,

IPv6 ist aktiv, ja.

Ich habe 2 DCs daher habe ich beide eingetragen gehabt.
Ich habe aber mal einen raus genommen, hat leider nichts gebracht.

Gruß

Frank


   
AntwortZitat
Frank Zöchling
(@franky)
Honorable Member Admin
Beigetreten: Vor 14 Jahren
Beiträge: 512
 

Hi Frank,

passen PTR und Host-A Record zur IP 10.2.0.2? DB ist gemountet?

Gruß,

Frank


   
AntwortZitat

(@opusmagnum)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 3
Themenstarter  

Hi Frank,

PRT und A-Record passen zu 10.2.0.2

DB ist gemountet.

Gruß

Frank


   
AntwortZitat
 jev
(@jev)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 1
 

Hallo Frank,

konntest du das Problem lösen? Ich habe das gleiche Problem mit einem Exchange 2016. Allerdings nur 1 DC.

 

Gruß,

Enno


   
AntwortZitat

(@holger_itk)
Eminent Member
Beigetreten: Vor 4 Jahren
Beiträge: 22
 

Ist vielleicht eine blöde Frage, aber Plattenplatz noch ausreichend?


   
AntwortZitat
Teilen: