Durchsuchen von get...
 
Benachrichtigungen
Alles löschen

Durchsuchen von geteilten Postfächern

4 Beiträge
3 Benutzer
0 Likes
314 Ansichten
beli3ver
(@beli3ver)
Active Member
Beigetreten: Vor 5 Monaten
Beiträge: 8
Themenstarter  

Guten Tag,

ich habe bei einigen Nutzern, Windows 10, Outlook 365, das Verhalten, dass Sie geteilte Postfächer nicht mehr durchsuchen können. Ich habe bereits den Index neu gebaut, das Profil neu angelegt, auch das Postfach direkt eingebunden, immer das selber verhalten, Sie können es nicht mehr durchsuchen. Nutzer mit Windows 11 scheinen aktuell das Problem nicht zu haben. Hat jemand Erfahrung mit dem Problem?


   
Zitat
(@katamadone)
Eminent Member
Beigetreten: Vor 1 Jahr
Beiträge: 28
 

Ich wollte gerade ein "informatives" Thema eröffnen, ob das andr

Um das etwas einzugrenzen. Ja es geht nur im "Shared Mailboxen" und nur im CachedMode.

Wir / Ich hatte das problem das die Suche nicht mehr funktioniert. Irgendwann war dann klar, dass es keine persönlichen Mailboxen sind,sondern nur shared Mailboxen. Und der gewichtige Hinweis: OWA Suche funktioniert. Da im Exchange 2019 die Search Indexes ja in der Mailbox abelegt werden war dies der Hinweis das es nichts mit dem üblichen Problem des Suchindexes zu tun hatte.

Dann kam ich schnell auf die Hinweise dass es scheinbar eher mit Cache Mode und Outlook zu tun hat.

Bei mir funktioniert:
- persönliche Mailbox
- persönliche und shared Mailbox wenn CacheMode disabled wird
- Shared Mailbox via OWA
ABER NICHT
- shared Mailbox durchsuchen via Outlook Client mit CachedMode enabled

 


   
AntwortZitat

(@katamadone)
Eminent Member
Beigetreten: Vor 1 Jahr
Beiträge: 28

   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 3 Jahren
Beiträge: 1446
 

Veröffentlicht von: @katamadone

OWA Suche funktioniert. Da im Exchange 2019 die Search Indexes ja in der Mailbox abelegt werden war dies der Hinweis das es nichts mit dem üblichen Problem des Suchindexes zu tun hatte.

Äh, neee. Das Problem wäre auch bei Exchange 2016 identisch gewesen. Da liegt der Index außerhalb der Datenbank. Bei Exchange 2019 liegt er übrigens nicht in der Mailbox, sondern in der Mailboxdatenbank.

Und ja, ich hab ähnliches Verhalten mit Exchange 2016/2019 und ExO. Es scheint ein Client Thema zu sein, denn wie du schreibst funktioniert die Suche per OWA (mit dem Serverindex). Kommt leider häufiger vor und der Erfahrung nach hilft nur beten und hoffen, dass MS dann wieder mal einen Fix nachschiebt der das behebt.


   
AntwortZitat

Teilen: