Hilfe - ich fürchte...
 
Benachrichtigungen
Alles löschen

Hilfe - ich fürchte, ich habe es verzockt ...

7 Beiträge
3 Benutzer
0 Likes
278 Ansichten
(@nicolas)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 13
Themenstarter  

In meinem Beruf heisst es immer "nach gut kommt sch**".

Leider wahr.

Ich habe seit Jahren einen Exchange für meine kleine Gutachten-Firma  betrieben.

dazu habe ich seit ewigen Zeiten eine Domäne    <xyz>.de über einen DynDNS-Dienstleister.

 

Alles hat prima funktioniert bis ich glaubte, es müsse für meine Praxis auch noch Mail konfiguriert werden.

Jetzt habe ich wohl mit Herumprobieren schonmal die DNS-Einträge verschlimmbessert und wüsste gern wie die konfiguriert sein müssen

Beim externen hoster gibt u.a.folgende EInträge:

<xyz>.de    ns (2x)

<xyz>.de    mx0    -> mail.<xyz>.de

 

mehrere (A)-eEinträge ...

mail.<xyz>.de   A    verweist auf die dyn IP-Adresse

vpn.<xyz>

ftp.      alle in der gelichen Art

 

Dann noch CNAMEs:

owa.>xyz>.de   -> mail.<xyz>.de

autodiscover

orthopraxis.<xyz>. -> mail.<xyz>.de

und noch 2 ähnliche CNAMes

Sind die A und CNAMES so richtig? Sehen für mich eigentlich gleichwertig aus.

 

Muss man da etwas umkonfigurieren? AKtuell kommen Mails an   zzzz@<xyz>.de (wieder) an

 

Speziell um die orthopraxis.<xyz>.de wird es später noch gehen.

 

 

 

 


   
Zitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 2 Jahren
Beiträge: 1007
 

Grundsätzlich sieht das erstmal ok aus. Was genau geht denn jetzt nicht?


   
AntwortZitat

(@nicolas)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 13
Themenstarter  

Aktuell geht es im Grunde wie zuvor.

Ich habe zumindest die Verschlimmbesserungen wohl rückgängig gemacht.

 

Dann gleich die nächste Frage. 

Ist ein wesentlicher Unterschied zwischen CNAME und A-Einträgen - außer das CNAME 2 Abfragen auslöst?

 


   
AntwortZitat
NorbertFe
(@norbertfe)
Noble Member
Beigetreten: Vor 2 Jahren
Beiträge: 1007
 

Bei dyndns bleiben dir ja nur CNames. ;)


   
AntwortZitat

(@nicolas)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 13
Themenstarter  

@norbertfe : Vielen Dank. Letztlich habe ich es weitgehend hingekriegt


   
AntwortZitat
Roman_Wien
(@werom-edv)
Estimable Member
Beigetreten: Vor 3 Jahren
Beiträge: 166
 

Hi!

Das finde ich interessant, du beschreibst hier ein quasi doch normales Umfeld für Exchange was DNS Einträge betrifft. Sowie norbertfe das fragt, sehe ich eigentlich auch noch nicht, was genau das Problem dabei war - was hast du lösen können oder rückgängig gemacht?

War das Thema deines Problems tatsächlich DNS-Einträge? Weil dann käme mir nur dass die DynDns vllt nicht schnell genug aktualisiert wurden bzw. die Sender-Mailserver noch alte IP-Adressen gecached haben?

Bin gespannt auf deine Rückmeldung.

Lg, Roman


   
AntwortZitat

(@nicolas)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 13
Themenstarter  

@werom-edv : Am Ende  waren es glaube Fehlkonfigurationen des Exchange, DynDNS und der Versuch, mit dem Relay des Providers kalrzukommen.

Das ist jetzt besser gelöst und aktuell scheinen die Probleme gelöst.

 


   
AntwortZitat
Teilen: