Freigegebenes Postf...
 
Benachrichtigungen
Alles löschen

Freigegebenes Postfach - unerwartete Absenderadresse

4 Beiträge
4 Benutzer
0 Likes
225 Ansichten
(@nicolas)
Eminent Member
Beigetreten: Vor 3 Jahren
Beiträge: 13
Themenstarter  

Möglicherweise habe ich das Konzept der freigegebenen Postfächer nicht richtig verstanden:

Ich habe ein freigegebenes Postfach mit der Email" office" angelegt. Darauf können user1 und user2 zugreifen (über Outlook)

Jetzt kommen auch brav Mails an die Office-Adresse und können von den beiden usern gesehen werden.

Antwortet jetzt user1 auf eine Mail an office, dann taucht beim Empfänger aber die Adresse von user1 als Absender auf, nicht aber "office".

Was läuft da verkehrt?


   
Zitat
(@kendo3765)
Active Member
Beigetreten: Vor 2 Jahren
Beiträge: 14
 

Hallo nicolas,

da läuft gar nichts verkehrt. Das von dir beschriebene Verhalten bzgl. der Absenderadresse ist das normale Verhalten von Outlook, da ja user1 geschrieben hat. Der user1 muss im Outlook das "Von" Feld mit dem freigegebenen Postfach ausfüllen, dann wird die Absenderadresse auf das Postfach umgesetzt und office steht als Absender drin. Dabei jedoch beachten, dasss die gesendeten Objekte standardmäßig auch nicht im Ordner "Gesendete Objekte" des freigegebenen Postfachs sondern bei User1 landen. Auch das ist so Standard. Du kannst dieses Verhalten jedoch per Registry bei den Usern 1 und 2 ändern. Dazu müssen dort folgende Werte gesetzt werden:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences

Hinweis: Der Platzhalter x.0 ist auf deine Office Version anzupassen (16.0 = Office 2016, 15.0 = Office 2013, 14.0 = Office 2010).

3.Neue DWORD Variable erstellen "DelegateSentItemsStyle" und auf den Wert 1 setzen.

Dann werden gesendete Objekte im entsprechenden Ordner der shared Mailbox abgelegt, vorausgesetzt, du hast dort die Rechte korrekt gesetzt. Gleiches gilt übrigens die gelöschten Objekte.

Meines Wissens kann man das auch per Powershell einstellen. Das habe ich noch nicht ausprobiert. Vielleicht weiß NortbertFe da mehr.

Viel Erfolg.

Gruß Kendo

 


   
AntwortZitat

(@dartzen)
Trusted Member
Beigetreten: Vor 2 Jahren
Beiträge: 50
 

Was man dabei auch beachten muss: Das Recht "Senden als" oder "Senden im Auftrag von" muss man immer separat setzen, die sind nicht in dem Recht "Vollzugriff" enthalten, auch wenn man das von der Bezeichnung her ggfls. erwarten könnte.


   
AntwortZitat
(@katamadone)
Active Member
Beigetreten: Vor 2 Monaten
Beiträge: 5
 

Also ich habe das "Von" Feld standardmässig eingeblendet. Und mein persönlicher Name wird nur ausgefüllt wenn ich ein "leeres" neues Mail aufmache.
Wenn ich aber auf der Inbox des freigegebenen Postfachs ein Mail beantworte, nimmt es automatisch den Absender des geteilten Postfachs.

 

Exchange 2016 CU23


   
AntwortZitat

Teilen: