Exchange mit neuem ...
 
Benachrichtigungen
Alles löschen

Exchange mit neuem Wildcard lässt keine iOS-/Android-Outlook-Mailapp zu - sonstige Apps funktionieren - Zertifikatsfehler

1 Beiträge
1 Benutzer
0 Reactions
1,819 Ansichten
(@stevo97)
New Member
Beigetreten: Vor 5 Jahren
Beiträge: 4
Themenstarter  

Hallo in die Runde, 

 

aktuell ein sehr komisches Problem - vielleicht kennt jemand ja das Verhalten oder weiß Rat...

 

Neues Wildcard Zertifikat bestellt, eingebunden (wie üblich), Sende- und Empfangsconnectoren umgestellt, altes Zertifikat entfernt. 

Outlook Verbindungen funktionieren, Build-In Mail App von iPhone funktioniert fehlerfrei. Gmail App auf Android funktioniert fehlerfrei. 

Alle URLs, Hostnames der virtuellen Verzeichnisse (owa,ecp,outlookanywhere,autodiscover,etc.) sind(waren bereits) auf den entsprechenden Hostname umgestellt, damit diese mit dem Zertifikat arbeiten können.  

... nur die Microsoft-Outlook-App funktioniert nicht! Beim Einrichtungsprozess, nach Eingabe der Server,Mail-Adresse und Benutzerdaten, bricht er beim Abschluss der Konfiguration ab und meldet: 

"Verbindungswarnung

Ihr E-Mail-Server-Zertifikat ist ungültig. Möchten Sie sich trotzdem anmelden?" 

Möglichkeiten: Anmeldung, Support, Schließen

 

Bei "Anmeldung" arbeitet das Gerät weiter und meldet dann "Es ist keine Anmeldung möglich". 

 

Grundsätzlich eindeutig: Zertifikat passt nicht! 

Der Haken an der Sache, wenn ich auf den gleichen Test-Geräten (und auch an normalen Win-PCs) die OWA-URL Aufrufe, verbindet er ohne jegliche Meldung zur OWA-Website und zeigt sogar das geschlossene Schloss in der Browsersuchleiste an! 

 

Jemand eine Idee? 

Alles funktioniert (soweit ich feststellen konnte), nur die Microsoft-Outlook-App funktioniert nicht (egal ob iOS oder Android)...

Was macht diese App anders, als die Build-In-Apps, Outlook, etc..

 

 

Grüße an alle! 

Dieses Thema wurde geändert Vor 2 Jahren 2 mal von Stevo97

   
Zitat
Teilen: