Notifications
Clear all

[Gelöst] Plötzlich Fehler in der Sofortsuche  

  RSS

(@carstengeh)
Active Member
Beigetreten: 2 Monaten zuvor
Beiträge: 6
6. Mai 2020 13:39  

Hallo, 

 

heute Morgen bekomme ich plötzlich mehrere Nachrichten, dass die Sofortsuche in Outlook nicht mehr geht. Bisher schien es keine Probleme zu geben und jetzt spuckt Outlook plötzlich eine Fehlermeldung aus.

 

"Da hat etwas nicht geklappt, die Suche konnte nicht abgeschlossen werden. "

 

Darunter der Hinweis:

"Lassen sie uns stattdessen auf ihrem Computer suchen." 

Wenn man das anklickt geht die Suche ganz normal. 

 

Ich habe die gängigen Lösungsvorschläge schon durch. 

Outlook aus dem Index nehmen. 

Outlook wieder in den Index rein nehmen. 

Index neu erstellen. 

Pst reparieren. 

Outlook in safe mode starten. 

Windows Search komplett deaktivieren. 

Nichts scheint zu helfen. 

 

Warum kommt diese Nachricht überhaupt? Sollte Outlook nicht immer lokal zuerst suchen?

Es läuft übrigens alles lokal in Verbindung mit Exchange 2016. Keine Cloud. 

 

Hat da jemand eine Idee? 

 

 


Zitat
(@carstengeh)
Active Member
Beigetreten: 2 Monaten zuvor
Beiträge: 6
6. Mai 2020 14:00  

Sorry, hab das nur kurz am Handy runtergetippt. Editieren des Beitrages geht auch nicht?

 

Zusatz-Info:

Die Suche geht sowohl am Handy(Outlook App) als auch über OWA. Nur Outlook selber scheint das Problem zu produzieren :/


AntwortZitat
(@carstengeh)
Active Member
Beigetreten: 2 Monaten zuvor
Beiträge: 6
6. Mai 2020 15:25  

Auch wenn ich nur mit mir selber schreibe :D

 

Ich habe eine Lösung gefunden und schon mehrfach erfolgreich anwenden können.

 

Hier im Link:

https://community.spiceworks.com/topic/2201491-outlook-2019-search-fix

 

Hab die Settings per GPO gepusht und jetzt klappt auch die Sofortsuche wieder.


AntwortZitat
(@maboh)
Trusted Member
Beigetreten: 4 Monaten zuvor
Beiträge: 65
6. Mai 2020 16:17  

Outlook im Cachemodus?


AntwortZitat
(@carstengeh)
Active Member
Beigetreten: 2 Monaten zuvor
Beiträge: 6
6. Mai 2020 17:06  

@maboh

Ja. Die Lösung habe ich schon gepostet, befindet sich aber noch in Moderation.


AntwortZitat
(@maboh)
Trusted Member
Beigetreten: 4 Monaten zuvor
Beiträge: 65
7. Mai 2020 00:32  

Ok. Ist aber ein zweischneidiges Schwert. Das ist so ein Fix der Symptome behebt aber nicht die Ursache, leider. Ich hab nen Haufen Kunden, die nur 3-6 Monate im Cache haben, die sind auf die Suche am Server angewiesen. Wenn es bei dir geholfen hat ok, aber das ist so ne Geschichte, über die man 2 Jahre später wieder fällt, weil irgendwas anderes nicht geht und keiner kommt mehr auf die Idee, mal in die Registry (oder die GPO) zu schauen ;-)


AntwortZitat
(@carstengeh)
Active Member
Beigetreten: 2 Monaten zuvor
Beiträge: 6
7. Mai 2020 11:42  

@maboh

Das ist natürlich korrekt. Aber bis MS keinen fix hat, ist das eine funktionierende Notlösung.


AntwortZitat
 Ingo
(@ingo)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 3
11. Mai 2020 09:43  

Hallo,

wir haben auch seit kurzem diesen Fehler, und konnte den noch nicht weiter einschränken. Wir haben ein Exchange 2016 Server und die Fehler treten eigentlich nur bei Outlook 2019/2016 auf, Outlook 2013 funktioniert einwandfrei.

Gruß Ingo

Diese r Beitrag wurde geändert 2 Monaten zuvor von Ingo

AntwortZitat
(@maboh)
Trusted Member
Beigetreten: 4 Monaten zuvor
Beiträge: 65
13. Mai 2020 00:03  

Ich hab auch mittlerweile einen User, der Probleme mit der Suche hat. Selbes Fehlerbild. Ich schau mir das die Woche mal an.


AntwortZitat
 lxit
(@lxit)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
13. Mai 2020 15:38  

Habe auch das Problem seit ein paar Tagen, Exchange Server 2013, Fehler tritt nur bei Outlook 2019/2016 auf, Outlook 2013 funktioniert einwandfrei - wie bei Ingo's Exchange Server 2016


AntwortZitat
(@arministrator)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 1
15. Mai 2020 10:27  

Auch ich betreue mehrere Kunden mit Exchange 2016 und Office 2016/2019, sowohl in der 32- als auch 64-Bit-Version. Selbiger Fehler. Angefangen hat es mit einem Arbeitsplatz (die Plätze werden über WSUS gepflegt und täglich heruntergefahren), täglich kamen dann mehrere hinzu. Es gibt keinen plausiblen Grund hierfür, die User erhalten immer die Fehlermeldung

Da hat etwas nicht geklappt, und Ihre Suche konnte nicht abgeschlossen werden.

In 2017 gabs diverse Microsoft Updates, welche diesen Fehler schon mal verursacht haben. Wenn da nicht mal wieder was im Busch ist ;)

 


AntwortZitat
 Ingo
(@ingo)
New Member
Beigetreten: 2 Monaten zuvor
Beiträge: 3
15. Mai 2020 14:43  

Da es so viele haben, wird es wohl ein generelles Problem bei MS geben.

Als Notlösung kann ich nur diesen Reg Eintrag geben:

 

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search]
"DisableServerAssistedSearch"=dword:00000001


AntwortZitat
(@holger_itk)
Active Member
Beigetreten: 1 Monat zuvor
Beiträge: 10
28. Mai 2020 16:59  

Bei mir hat das deaktivieren des Cachmodus das Problem erstmal beseitigt. Aber wie es die anderen schon geschrieben haben, tauchte das Problem auch pöh a pöh auf. Erst ein Client, dann paar mehr usw.


AntwortZitat
(@timbo)
Active Member
Beigetreten: 7 Monaten zuvor
Beiträge: 8
15. Juni 2020 11:23  

Hi,

 

seit einigen Wochen tritt das Problem in einer von mir administrierten Umgebung auch auf. Bisher merklich nur ein Benutzer. Exchange Server 2016 und Outlook 2016 (Office Home and Business) im Cache Modus.

 

 

LG

Timbo


AntwortZitat
Share: